Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 219811 - hunspell-1.2.2 released
Summary: hunspell-1.2.2 released
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Spell checking utilities and dictionaries -- related bugs (OBSOLETE)
Depends on: 220114
  Show dependency tree
Reported: 2008-04-30 05:28 UTC by András
Modified: 2008-05-12 22:40 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description András 2008-04-30 05:28:14 UTC
app-text/hunspell-1.2.2 is released with new features (e.g. multiple dictionary handling) and lot of bug fixes (including ui fix which makes it finally possible to use hunspell's ncurses console interface and also in TeXmaker instead of aspell, )
Comment 1 Peter Volkov (RETIRED) gentoo-dev 2008-05-05 08:17:43 UTC
Thank you for report, András. I'll give upstream a week to review my fix for libtool-2.22 fix and then bump this package. If you wish to try this package now, check it out from my overlay:

svn co
Comment 2 András 2008-05-05 21:22:13 UTC
I tried the ebuild, compiled (with stable libtool) and tested (console, multiple dictionary handling, kde). It works fine (just like the previous versions). Thank you.

(The problem I mentioned above, however, is still not fixed. It must be UTF-8 related, I will report it to the author.)
Comment 3 Tony Murray 2008-05-07 00:13:55 UTC
Works on my ~x86_64 system with libtool 2.2.4.

I was having troubles getting the in portage ebuilds to build, thanks.
Comment 4 Peter Volkov (RETIRED) gentoo-dev 2008-05-12 22:40:59 UTC
Thank you for report, András. New version is in CVS. FIXED.