Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 219471 - bump net-firewall/fwbuilder to 2.1.18 wrt 219462
Summary: bump net-firewall/fwbuilder to 2.1.18 wrt 219462
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GCC Porting (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Jeremy Olexa (darkside) (RETIRED)
URL:
Whiteboard:
Keywords:
: 212376 (view as bug list)
Depends on: 219462
Blocks: gcc-4.3 198635 212376 215920
  Show dependency tree
 
Reported: 2008-04-27 15:03 UTC by Peter Alfredsen (RETIRED)
Modified: 2008-06-09 01:55 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
fwbuilder-2.1.14--2.1.18.ebuild.patch (fwbuilder-2.1.14--2.1.18.ebuild.patch,1.32 KB, patch)
2008-04-27 15:06 UTC, Peter Alfredsen (RETIRED)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Alfredsen (RETIRED) gentoo-dev 2008-04-27 15:03:53 UTC
As summary says, please do. This ebuild also fixes bug 198635 bug 212376 and bug 215920.
Comment 1 Peter Alfredsen (RETIRED) gentoo-dev 2008-04-27 15:06:30 UTC
Created attachment 151143 [details, diff]
fwbuilder-2.1.14--2.1.18.ebuild.patch

Bump for GCC-4.3.0 compatibility.
Comment 2 Łukasz Damentko (RETIRED) gentoo-dev 2008-05-27 13:25:46 UTC
r3pek was retired (#80351), reassigning remaining bugs.
Comment 3 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2008-06-07 07:02:08 UTC
*** Bug 212376 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2008-06-07 07:06:59 UTC
Many fwbuilder bugs. I'm in the process of fixing.
Comment 5 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2008-06-09 01:55:58 UTC
Fix in CVS. Thanks for doing the hard part (again) =)