Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 217451 - dev-db/mysql-community-5.1.21_beta failed
Summary: dev-db/mysql-community-5.1.21_beta failed
Status: RESOLVED DUPLICATE of bug 194561
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Gentoo Linux MySQL bugs team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-12 20:11 UTC by Alexey Shvetsov
Modified: 2008-11-14 05:21 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,740.11 KB, text/plain)
2008-04-12 20:13 UTC, Alexey Shvetsov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexey Shvetsov gentoo-dev 2008-04-12 20:11:59 UTC
Portage 2.2_pre5 (default/linux/amd64/2008.0/desktop, gcc-4.2.3, glibc-2.7-r2, 2.6.24-gentoo-r4 x86_64)
=================================================================
System uname: 2.6.24-gentoo-r4 x86_64 Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
Timestamp of tree: Sat, 12 Apr 2008 17:32:01 +0000
ccache version 2.4 [enabled]
app-shells/bash:     3.2_p33
dev-java/java-config: 1.3.7, 2.1.5
dev-lang/python:     2.5.1-r5
dev-util/ccache:     2.4-r7
sys-apps/baselayout: 2.0.0
sys-apps/sandbox:    1.2.18.1-r2
sys-devel/autoconf:  2.13, 2.62
sys-devel/automake:  1.5, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10.1
sys-devel/binutils:  2.18-r1
sys-devel/gcc-config: 1.4.0-r4
sys-devel/libtool:   1.5.26
virtual/os-headers:  2.6.24
ACCEPT_KEYWORDS="amd64 ~amd64"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-O3 -pipe -march=native -mtune=native -ftree-vectorize"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/kde/4.0/env /usr/kde/4.0/share/config /usr/kde/4.0/shutdown /usr/share/config /var/bind /var/lib/hsqldb"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/php/apache2-php5/ext-active/ /etc/php/cgi-php5/ext-active/ /etc/php/cli-php5/ext-active/ /etc/revdep-rebuild /etc/splash /etc/terminfo /etc/texmf/web2c /etc/udev/rules.d"
CXXFLAGS="-O3 -pipe -march=native -mtune=native -ftree-vectorize"
DISTDIR="/usr/portage/distfiles"
FEATURES="ccache distlocks metadata-transfer parallel-fetch preserve-libs sandbox sfperms strict unmerge-orphans userfetch"
GENTOO_MIRRORS="ftp://192.168.0.60 http://distfiles.gentoo.org http://www.ibiblio.org/pub/Linux/distributions/gentoo http://gentoo.osuosl.org"
LANG="ru_RU.UTF-8"
LC_ALL=""
LDFLAGS="-Wl,-O1 -Wl,--sort-common"
LINGUAS="ru en"
MAKEOPTS="-j9"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/portage/local/layman/sunrise /usr/portage/local/layman/science /usr/portage/local/layman/sajinet /usr/local/portage"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="7zip R X Xaw3d a52 aac acl acpi addbookmarks additions administrator akode alias alsa amarok amd64 amr amrnb amrwb apache2 audiofile audit autoreplace bash-completion berkdb big-tables bios blas branding bzip2 cairo caps catalogs cdr chm cli cluster color-console connectionstatus contactnotes context cracklib crypt css cups curl cviewer cvs cyrillic dbus djvu doc double-precision dri dvd dvdr dvdread emboss emovix enca encode esd exif extra extraengine fam fame fbcondecor ffmpeg fftw firefox fits flac fontconfig fortran fpx ftp fuse games gcc4 gdb gdbm gif gimp git glitz gmp gnutls gphoto2 gpm grace graphics graphviz gs gsl gtk hal history humanities iceweasel icon iconv ieee1394 imagemagick innodb inotify iproute2 ipv6 isdnlog ithreads jadetex java jbig jingle jpeg jpeg2k kde lame lapack latex lcms lesstif libffi libnotify libwww lm_sensors logrotate lyx lzo mad maps midi mikmod mjpeg mmx mng motif mp3 mp3rtp mpeg mpi mplayer mudflap multilib music mysql ncurses neXt netcdf newspr nfs nls nova nptl nptlonly nsplugin nxclient odk ogg omega openal openexr opengl openmp oscar pam pbxt pch pcre pdf perl pertty php plasma plotutils plugins png pnm postscript povray ppds pppd profile pstricks publishers pulseaudio python q32 qhull qt-copy qt3 qt3support qt4 query-browser quicktime radio rar rdesktop readline reflection resolvconf rtc ruby samba sasl sbcl science sdl sensord session sftp slang slp smp solver soundex speex spell spl sqlite srt sse sse2 ssl ssse3 startup-notification subversion svg svnserve symlink sysfs taglib tcl tcpd teamarena teletext tetex tex4ht theora threads tiff tk translator truetype unicode urandom usb utempter valgrind vboxbfe vhosts vim vim-syntax vnc vorbis webdav webpresence wmf workbench x264 x86emu xattr xcb xcomposite xen xetex xft xine xml xorg xscreensaver xulrunner xv xvid zlib" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias ident version" APACHE2_MPMS="worker" ELIBC="glibc" INPUT_DEVICES="keyboard mouse evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="ru en" USERLAND="GNU" VIDEO_CARDS="nvidia"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS
Comment 1 Alexey Shvetsov gentoo-dev 2008-04-12 20:13:14 UTC
Created attachment 149511 [details]
build.log

build log for mysql community
Comment 2 Alexey Shvetsov gentoo-dev 2008-04-22 20:56:48 UTC
btw 5.1.24-rc version now avalieble =)
i'll try to build it
Comment 3 Gregor Münch 2008-09-30 14:29:36 UTC
I get the same problem on my machine.
It was fixed upstream, see http://bugs.mysql.com/bug.php?id=28184
Comment 4 Robin Johnson archtester Gentoo Infrastructure gentoo-dev Security 2008-11-14 05:21:34 UTC

*** This bug has been marked as a duplicate of bug 194561 ***