Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 21682 - pinentry 0.6.8 ebuild (~x86) reports error processing info files
Summary: pinentry 0.6.8 ebuild (~x86) reports error processing info files
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Paul de Vrieze (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-05-25 16:00 UTC by Jason Buberel
Modified: 2003-08-19 02:35 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jason Buberel 2003-05-25 16:00:25 UTC
Just emerged pinentry (as part of adding aegypten support to my kmail installation). 
 
Did the following: 
 
> ACCEPT_KEYWORDS="~x86" emerge newpg cryptplug pinentry 
 
The builds ompleted, but this this error message: 
 
 
 * pinentry-qt is installed SUID root to make use of protected memory space 
 * This is needed in order to have a secure place to store your passphrases, 
 * etc. at runtime but may make some sysadmins nervous 
>>> Regenerating /etc/ld.so.cache... 
>>> app-crypt/pinentry-0.6.8 merged. 
>>> Recording app-crypt/pinentry in "world" favorites file... 
 
 app-crypt/pinentry 
    selected: none 
   protected: 0.6.8 
     omitted: none 
 
>>> clean: No packages selected for removal. 
 
>>> Regenerating /etc/ld.so.cache... 
>>> Auto-cleaning packages ... 
 
>>> No outdated packages were found on your system. 
 
 
 * Regenerating GNU info directory index... 
 * Processed 73 info files: 1 errors; run with emerge --verbose to view errors.
Comment 1 J Robert Ray 2003-06-26 00:13:28 UTC
Reassigning bugs due to lack of time.
Comment 2 Paul de Vrieze (RETIRED) gentoo-dev 2003-07-22 07:15:56 UTC
Unfortunately the reason for the error does not need to be in the pinentry ebuild at all. It can be any of the info files used in the index. If you still have the problem, please then unmerge the package and then remerge while specifying --verbose. Post the output of that here, so we can know where the problem is.
Comment 3 Paul de Vrieze (RETIRED) gentoo-dev 2003-08-19 02:35:24 UTC
There's not much we can do