Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 209714 - media-libs/jpeg-6b-r8 does not respect LDFLAGS
Summary: media-libs/jpeg-6b-r8 does not respect LDFLAGS
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Graphics Project
URL:
Whiteboard:
Keywords:
: 181455 (view as bug list)
Depends on:
Blocks: ldflags
  Show dependency tree
 
Reported: 2008-02-11 20:41 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2010-08-09 21:00 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2008-02-11 20:41:38 UTC
These files have a .hash section even when my LDFLAGS tell the linker not to generate it:

media-libs/jpeg-6b-r8 (/usr/bin/jpegexiforient)
media-libs/jpeg-6b-r8 (/usr/lib64/libjpeg.so.62.0.0)
Comment 1 Samuli Suominen gentoo-dev 2009-08-22 10:32:18 UTC
Fixed in >=media-libs/jpeg-7.
Comment 2 SpanKY gentoo-dev 2009-08-23 00:54:01 UTC
*** Bug 181455 has been marked as a duplicate of this bug. ***