Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 206939 - app-cdr/cdrkit comes with an internal stripped down copy of libdvdread (?)
Summary: app-cdr/cdrkit comes with an internal stripped down copy of libdvdread (?)
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Deadline: 2017-07-05
Assignee: No maintainer - Look at https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers if you want to take care of it
URL:
Whiteboard:
Keywords: NeedPatch, PMASKED
: 207027 (view as bug list)
Depends on: 591778
Blocks: bundled-libs
  Show dependency tree
 
Reported: 2008-01-21 21:41 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2017-07-05 10:37 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2008-01-21 21:41:18 UTC
Maybe this should be pushed upstream, but iirc there was someone from Gentoo who worked on this upstream too.
Comment 1 Samuli Suominen gentoo-dev 2008-06-06 22:06:29 UTC
*** Bug 207027 has been marked as a duplicate of this bug. ***
Comment 2 Samuli Suominen gentoo-dev 2009-05-08 08:33:00 UTC
(In reply to comment #0)
> Maybe this should be pushed upstream, but iirc there was someone from Gentoo
> who worked on this upstream too.
> 

I believe that was Pylon, iirc he retired, I think Debian's bugzilla would be more of an place for this since it's their side product..
Comment 3 Samuli Suominen gentoo-dev 2012-08-02 13:06:05 UTC
cdparanoia is now unbundled, thanks to the work done by Fedora maintainer of cdrkit

don't know about dvdread yet.

+*cdrkit-1.1.11-r1 (02 Aug 2012)
+
+  02 Aug 2012; Samuli Suominen <ssuominen@gentoo.org> +cdrkit-1.1.11-r1.ebuild,
+  +files/cdrkit-1.1.11-cmakewarn.patch,
+  +files/cdrkit-1.1.11-paranoiacdda.patch:
+  Use system media-sound/cdparanoia instead of internal copy wrt #206939 by
+  Diego Elio Pettenò
Comment 4 Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2017-06-05 16:24:20 UTC
# Michał Górny <mgorny@gentoo.org> (05 Jun 2017)
# (on behalf of Treecleaner project)
# Abandoned upstream and downstream. Buggy to the point of producing
# corrupted media. Use the original app-cdr/cdrtools or one of the many
# other alternatives (app-cdr/dvd+rw-tools, dev-libs/libburn...).
# Removal in 30 days. Bugs #254312, #591778.
app-cdr/cdrkit
Comment 5 Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2017-07-05 10:37:23 UTC
commit 05f5454a3108c4ffaeae8be59f4a32c74048293c
Author:     Michał Górny <mgorny@gentoo.org>
AuthorDate: Wed Jul 5 12:17:52 2017
Commit:     Michał Górny <mgorny@gentoo.org>
CommitDate: Wed Jul 5 12:35:12 2017

    app-cdr/cdrkit: Remove last-rited pkg, #591778