Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 203931 - dev-libs/libsigc++-2.1.1 version bumpage
Summary: dev-libs/libsigc++-2.1.1 version bumpage
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Development (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: GNOME C++ Bindings Maintainers (OBSOLETE)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: gcc-4.3
  Show dependency tree
 
Reported: 2007-12-31 23:05 UTC by Ryan Hill (RETIRED)
Modified: 2008-03-30 07:56 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryan Hill (RETIRED) gentoo-dev 2007-12-31 23:05:38 UTC
needed for GCC 4.3 happiness.

http://bugzilla.gnome.org/show_bug.cgi?id=454882
Comment 1 Daniel Gryniewicz (RETIRED) gentoo-dev 2008-01-23 17:41:46 UTC
Since 2.1.1 appears to be a development version, I've added this to the gnome overlay.  We'll let it stew in there for a while before it goes into portage.
Comment 2 Sergey Dryabzhinsky 2008-03-16 19:00:42 UTC
Version 2.2.2 released and dont need patches for gcc-4.3
Comment 3 Rémi Cardona gentoo-dev 2008-03-16 20:31:30 UTC
Gilles forgot to close this. In overlay. Thanks
Comment 4 Ryan Hill (RETIRED) gentoo-dev 2008-03-22 22:08:41 UTC
please leave open til this is fixed in the main tree.  thanks. :)
Comment 5 Rémi Cardona gentoo-dev 2008-03-30 07:56:39 UTC
In portage for real this time :)