Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 200106 - Stabilize =media-sound/mpg123-0.67
Summary: Stabilize =media-sound/mpg123-0.67
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: MIPS Porters
URL:
Whiteboard:
Keywords: STABLEREQ
: 113414 (view as bug list)
Depends on:
Blocks: 146062
  Show dependency tree
 
Reported: 2007-11-23 19:11 UTC by Samuli Suominen
Modified: 2008-01-07 15:50 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Samuli Suominen gentoo-dev 2007-11-23 19:11:33 UTC
amd64 stable
Comment 1 Samuli Suominen gentoo-dev 2007-11-23 19:13:20 UTC
*** Bug 113414 has been marked as a duplicate of this bug. ***
Comment 2 Dawid Węgliński (RETIRED) gentoo-dev 2007-11-23 19:31:46 UTC
x86 stable
Comment 3 Markus Rothe (RETIRED) gentoo-dev 2007-11-23 21:35:51 UTC
ppc64 stable
Comment 4 nixnut (RETIRED) gentoo-dev 2007-11-24 17:40:39 UTC
ppc stable
Comment 5 Jeroen Roovers (RETIRED) gentoo-dev 2007-11-26 00:06:51 UTC
Stable for HPPA.
Comment 6 Raúl Porcel (RETIRED) gentoo-dev 2007-11-29 17:53:58 UTC
alpha/ia64/sparc stable, thanks Tobias and Alex
Comment 7 Samuli Suominen gentoo-dev 2008-01-07 14:15:54 UTC
+  07 Jan 2008; Samuli Suominen <drac@gentoo.org>
+  -files/1.0_rc2-no-faltivec.patch, -files/1.0_rc2-pkgconfig.patch,
+  mpg123-0.59s-r11.ebuild, -mpg123-1.0_rc2.ebuild:
+  Remove old version and leave one ebuild behind for mips wrt #200106