Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 198082 - libgsf requires XML-parser
Summary: libgsf requires XML-parser
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-04 18:43 UTC by Andrew Case
Modified: 2007-11-04 19:04 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
Build Log (build.log,8.57 KB, text/plain)
2007-11-04 18:43 UTC, Andrew Case
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Case 2007-11-04 18:43:33 UTC
Building of gnome-extra/libgsf requires dev-perl/XML-parser but emerge doesn't seem to notice the dependency and install it first.

Reproducible: Always

Steps to Reproduce:
1. don't have dev-perl/XML-parser installed
2. emerge --update libgsf
3. Watch the failure during "configure"



Expected Results:  
"emerge --update libgsf" should add XML-parser to the dependency tree.
Comment 1 Andrew Case 2007-11-04 18:43:57 UTC
Created attachment 135182 [details]
Build Log
Comment 2 Andrew Case 2007-11-04 18:44:33 UTC
I did an emerge sync yesturday, but this is still an issue.
Comment 3 Gilles Dartiguelongue gentoo-dev 2007-11-04 19:04:29 UTC
emerge -1 xml-parser

this is probably due to the update of expat.

*** This bug has been marked as a duplicate of bug 41124 ***