Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 196979 - sys-apps/superiotool (new ebuild)
Summary: sys-apps/superiotool (new ebuild)
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL:
Whiteboard:
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2007-10-24 23:31 UTC by Ziga Mlinar
Modified: 2011-01-09 17:14 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
superiotool-scm.ebuild (superiotool-scm.ebuild,645 bytes, text/plain)
2007-10-24 23:32 UTC, Ziga Mlinar
Details
superiotool-scm.ebuild -- fixed comment in header (superiotool-scm.ebuild,648 bytes, text/plain)
2007-10-24 23:36 UTC, Ziga Mlinar
Details
superiotool-scm.ebuild -- some more fixes (superiotool-scm.ebuild,680 bytes, text/plain)
2007-10-25 00:34 UTC, Ziga Mlinar
Details
superiotool-9999.ebuild (superiotool-9999.ebuild,905 bytes, text/plain)
2007-11-06 22:54 UTC, Piotr Szymaniak
Details
fixed ebuild (superiotool-9999.ebuild,846 bytes, text/plain)
2007-11-29 08:41 UTC, Ziga Mlinar
Details
Name and domain change from linuxbios.org to coreboot.org (superiotool-9999.ebuild,844 bytes, text/plain)
2008-12-16 23:48 UTC, Charles Stewart
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ziga Mlinar 2007-10-24 23:31:03 UTC
<quote>
Superiotool is a GPL'd user-space helper tool for LinuxBIOS development purposes (but may also be useful for other things). It allows you to detect which Super I/O you have on your mainboard, and it can provide detailed information about the register contents of the Super I/O.
</quote>
Here is the ebuild for it. 

Reproducible: Always
Comment 1 Ziga Mlinar 2007-10-24 23:32:49 UTC
Created attachment 134281 [details]
superiotool-scm.ebuild

attached the actual ebuild
Comment 2 Ziga Mlinar 2007-10-24 23:36:10 UTC
Created attachment 134283 [details]
superiotool-scm.ebuild -- fixed comment in header
Comment 3 Ziga Mlinar 2007-10-25 00:34:15 UTC
Created attachment 134286 [details]
superiotool-scm.ebuild -- some more fixes
Comment 4 Piotr Szymaniak 2007-11-06 22:54:39 UTC
Created attachment 135398 [details]
superiotool-9999.ebuild
Comment 5 Ziga Mlinar 2007-11-29 08:41:01 UTC
Created attachment 137299 [details]
fixed ebuild

added ~amd64 keyword
fixed homepage
removed useless comment
Comment 6 Charles Stewart 2008-12-16 23:48:12 UTC
Created attachment 175535 [details]
Name and domain change from linuxbios.org to coreboot.org

Modified homepage and src uri to reflect name and domain change for the project.
Comment 7 Robin Johnson archtester Gentoo Infrastructure gentoo-dev Security 2009-04-13 03:08:23 UTC
When is upstream going to release a tarball, even one that is just a dated snapshot?

Go and bug them about it, and after that, I'll put this into the tree.
Comment 8 Christian Ruppert (idl0r) archtester Gentoo Infrastructure gentoo-dev Security 2011-01-09 17:14:50 UTC
I just added the live ebuild into the three because there is still no release but it's still a useful tool.