Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 195828 - dev-libs/openssl-0.9.8f -- dropped aix patch
Summary: dev-libs/openssl-0.9.8f -- dropped aix patch
Status: VERIFIED WORKSFORME
Alias: None
Product: Gentoo/Alt
Classification: Unclassified
Component: Prefix Support (show other bugs)
Hardware: All Other
: High normal (vote)
Assignee: Gentoo non-Linux Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-14 12:16 UTC by Fabian Groffen
Modified: 2007-10-15 15:19 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabian Groffen gentoo-dev 2007-10-14 12:16:12 UTC
I had to drop the aix patch for openssl, because it didn't apply any more.  I retained the keyword, but I guess it should be looked into, as the functionality of the patch may still be necessary.
Comment 1 Michael Haubenwallner gentoo-dev 2007-10-15 14:44:37 UTC
Nope, openssl-0.9.8f seems to have proper shared lib support for aix-gcc -
successfully merged here without the patch, openssh built against it works.