Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 195024 - Flash plugin in Opera does not display videos
Summary: Flash plugin in Opera does not display videos
Status: VERIFIED DUPLICATE of bug 127200
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-07 19:29 UTC by Christian Szegedy
Modified: 2007-10-08 01:30 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Szegedy 2007-10-07 19:29:48 UTC
Flash plugin in Opera using the netscape plugin macromedia-flash when the
plugin is installed in /opt/netscape/plugins.

However the plugin works well, if it is located in
/opt/opera/lib/opera/plugins, but not in /opt/netscape/plugins.

Reproducible: Always

Steps to Reproduce:
1. Emerge opera-9.23
2. Emerge netscape-flash
3. Go to youtube.com in opera

Actual Results:  
Videos don't play in opera.

Expected Results:  
Videos expected to be played.

However the plugin works well if it moved from
/opt/opera/lib/opera/plugins to /opt/netscape/plugins.

It is important to delete it at the orignal position in
order to get it work.
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2007-10-07 19:40:44 UTC

*** This bug has been marked as a duplicate of bug 127200 ***
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2007-10-07 19:41:40 UTC
And please complain upstream; it works with any other browser out there, just Opera is retarded.
Comment 3 Jeroen Roovers gentoo-dev 2007-10-08 01:30:47 UTC
(In reply to comment #2)
> And please complain upstream; it works with any other browser out there, just
> Opera is retarded.

No, it's netscape-flash that's retarded. :)