Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 1857 - abiword crashes on spellcheck
Summary: abiword crashes on spellcheck
Status: RESOLVED DUPLICATE of bug 892
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Daniel Robbins (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-04-16 17:11 UTC by Bartosch Pixa (RETIRED)
Modified: 2005-07-17 13:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bartosch Pixa (RETIRED) gentoo-dev 2002-04-16 17:11:25 UTC
just remerger abiword after merging all the spell stuff, when spellchecking is
disabled abiword works just fine, but no matter if it's auto spellcheck or if i
trigger it manualy it causes abiword to die immediately,

installed spells:
# qpkg -I spell
app-i18n/aspell-de-20001109 *
app-i18n/ispell-de-20001109 *
app-text/aspell-0.33.7.1-r1 *
app-text/ispell-3.1.20-r2 *
app-text/ispell-3.2.06-r1 *
app-text/pspell-0.12.2-r2 *
app-text/pspell-ispell-0.12-r1 *

running abiword-0.99.5

compiled with default i686 CFLAGS
Comment 1 Bartosch Pixa (RETIRED) gentoo-dev 2002-04-16 17:16:44 UTC
i did a emerge unmerge ispell-3.2.06-r1 and merged ispell-3.1.20-r2 after that,
no idea why it still shows up in qpkg -I
Comment 2 Seemant Kulleen (RETIRED) gentoo-dev 2002-04-16 21:35:09 UTC
I wish the spells would behave.  I had a feeling our worries did not end with
aspell :(

Bartosch,  Tod and I are working on the *spells.  

*** This bug has been marked as a duplicate of 892 ***
Comment 3 Bartosch Pixa (RETIRED) gentoo-dev 2002-04-17 03:10:26 UTC
i'm willing to help where i can :)