Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 181787 - app-text/ghostscript-gpl-8.54: Ignored LDFLAGS: /usr/bin/gs{c,x}
Summary: app-text/ghostscript-gpl-8.54: Ignored LDFLAGS: /usr/bin/gs{c,x}
Status: RESOLVED DUPLICATE of bug 209803
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Lowest minor (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-06-12 16:39 UTC by Arfrever Frehtes Taifersar Arahesis (RETIRED)
Modified: 2008-02-12 17:26 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arfrever Frehtes Taifersar Arahesis (RETIRED) gentoo-dev 2007-06-12 16:39:53 UTC
### List of files built with LDFLAGS ignored ###
/usr/bin/gsc
/usr/bin/gsx
### End of list                              ###

Ignoring LDFLAGS increases files sizes and decreases performance.
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2007-06-12 17:48:21 UTC
OK, that was about enough.

1/ Use common sense when filing bugs (like, what about mailing gentoo-dev mailing list first and asking about the best course of action here?
2/ If you have a patch, submit it *upstream* unless this is a *Gentoo-specific* issue.
Comment 2 Arfrever Frehtes Taifersar Arahesis (RETIRED) gentoo-dev 2008-02-12 17:26:27 UTC
Duplicate.
Comment 3 Arfrever Frehtes Taifersar Arahesis (RETIRED) gentoo-dev 2008-02-12 17:26:48 UTC

*** This bug has been marked as a duplicate of bug 209803 ***