Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 181283 - app-text/writer2latex (new ebuild)
Summary: app-text/writer2latex (new ebuild)
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL:
Whiteboard: sunrise suggested
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2007-06-08 08:26 UTC by Dmitry S. Kulyabov
Modified: 2010-02-24 14:49 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
app-text/writer2latex/writer2latex-0.5_beta.ebuild (writer2latex-0.5_beta.ebuild,1.18 KB, text/plain)
2007-06-08 08:27 UTC, Dmitry S. Kulyabov
Details
files/handleheading-0.5_beta.patch (handleheading-0.5_beta.patch,895 bytes, text/plain)
2007-06-08 08:27 UTC, Dmitry S. Kulyabov
Details
writer2latex-0.5_beta3.ebuild (writer2latex-0.5_beta3.ebuild,1.36 KB, text/plain)
2007-08-02 15:09 UTC, pavel sanda
Details
app-text/writer2latex/writer2latex-0.5.ebuild (writer2latex-0.5.ebuild,1.37 KB, text/plain)
2007-12-13 07:16 UTC, Dmitry S. Kulyabov
Details
app-text/writer2latex/writer2latex-0.9.1.ebuild (writer2latex-0.9.1.ebuild,3.24 KB, text/plain)
2008-10-18 07:24 UTC, Dmitry S. Kulyabov
Details
app-text/writer2latex/writer2latex-0.9.1.ebuild (writer2latex-0.9.1.ebuild,1.90 KB, text/plain)
2008-11-02 08:39 UTC, Dmitry S. Kulyabov
Details
eclass/openoffice-ext.eclass (openoffice-ext.eclass,1.65 KB, text/plain)
2008-11-02 08:39 UTC, Dmitry S. Kulyabov
Details
karma-overlay.xml (karma-overlay.xml,477 bytes, text/plain)
2008-11-02 08:40 UTC, Dmitry S. Kulyabov
Details
eclass/openoffice-ext.eclass (openoffice-ext.eclass,1.51 KB, text/plain)
2008-11-03 11:19 UTC, Dmitry S. Kulyabov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry S. Kulyabov 2007-06-08 08:26:30 UTC
writer2latex converter.

Reproducible: Always
Comment 1 Dmitry S. Kulyabov 2007-06-08 08:27:14 UTC
Created attachment 121475 [details]
app-text/writer2latex/writer2latex-0.5_beta.ebuild
Comment 2 Dmitry S. Kulyabov 2007-06-08 08:27:42 UTC
Created attachment 121476 [details]
files/handleheading-0.5_beta.patch
Comment 3 pavel sanda 2007-07-27 17:00:32 UTC
please can you add some additional info what is the patch for ?
Comment 4 Dmitry S. Kulyabov 2007-07-30 08:00:06 UTC
This patch is dirty hack.
Without this patch writer2latex dont't compile.
Comment 5 pavel sanda 2007-08-02 14:28:57 UTC
little changed ebuild of 0.5_beta3 comitted into sunrise overlay.
it will appear here: 
http://overlays.gentoo.org/proj/sunrise/browser/reviewed/app-text/writer2latex
Comment 6 pavel sanda 2007-08-02 15:09:38 UTC
Created attachment 126709 [details]
writer2latex-0.5_beta3.ebuild
Comment 7 Dmitry S. Kulyabov 2007-12-13 07:16:59 UTC
Created attachment 138377 [details]
app-text/writer2latex/writer2latex-0.5.ebuild
Comment 8 Dmitry S. Kulyabov 2008-10-18 07:24:48 UTC
Created attachment 168884 [details]
app-text/writer2latex/writer2latex-0.9.1.ebuild
Comment 9 Dmitry S. Kulyabov 2008-11-02 08:39:17 UTC
Created attachment 170509 [details]
app-text/writer2latex/writer2latex-0.9.1.ebuild
Comment 10 Dmitry S. Kulyabov 2008-11-02 08:39:57 UTC
Created attachment 170511 [details]
eclass/openoffice-ext.eclass
Comment 11 Dmitry S. Kulyabov 2008-11-02 08:40:28 UTC
Created attachment 170513 [details]
karma-overlay.xml

Overlay description for layman
Comment 12 Dmitry S. Kulyabov 2008-11-03 11:19:33 UTC
Created attachment 170608 [details]
eclass/openoffice-ext.eclass
Comment 13 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-04-08 19:32:01 UTC
(this is an automated message based on filtering criteria that matched this bug)
'EBUILD' is in the KEYWORDS which should mean that there is a ebuild attached 
to this bug.
This bug is assigned to maintainer-wanted which means that it is not in the 
main tree.
Heuristics show that no Gentoo developer has commented on your ebuild.

Hello, The Gentoo Team would like to firstly thank you for your ebuild 
submission. We also apologize for not being able to accommodate you in a timely
manner. There are simply too many new packages.

Allow me to use this opportunity to introduce you to Gentoo Sunrise. The 
sunrise overlay[1] is a overlay for Gentoo which we allow trusted users to 
commit to and all users can have ebuilds reviewed by Gentoo devs for entry 
into the overlay. So, the sunrise team is suggesting that you look into this 
and submit your ebuild to the overlay where even *you* can commit to. =)

Because this is a mass message, we are also asking you to be patient with us. 
We anticipate a large number of requests in a short time. 

Thanks,
On behalf of the Gentoo Sunrise Team,
Jeremy.

[1]: http://www.gentoo.org/proj/en/sunrise/
[2]: http://overlays.gentoo.org/proj/sunrise/wiki/SunriseFaq
Comment 14 Markos Chandras (RETIRED) gentoo-dev 2010-02-24 14:49:25 UTC
It wont fix since jre-1.4 and jdk-1.4 had been removed from portage. If there is a newer version that works with a more recent version of jre/jdk please reopen