Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 180265 - dev-util/git - git-svnimport depends on dev-perl/URI
Summary: dev-util/git - git-svnimport depends on dev-perl/URI
Status: RESOLVED DUPLICATE of bug 133536
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-29 19:58 UTC by Dirkjan Ochtman
Modified: 2007-05-29 20:02 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dirkjan Ochtman gentoo-dev 2007-05-29 19:58:35 UTC
I wanted to use git-svnimport, so I emerged dev-util/git. At the end it said I needed subversion with USE=perl to be able to use git-svnimport, so I got that. It still wouldn't work, though: git-svnimport is complaining about a lack of URI.pm.

Also, LWP/UserAgent.pm (same thing).

Reproducible: Always
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2007-05-29 20:02:33 UTC

*** This bug has been marked as a duplicate of bug 133536 ***