Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 17754 - XFCE4 cvs build from non-ebuild script
Summary: XFCE4 cvs build from non-ebuild script
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: x86 Linux
: High minor (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-03-18 10:54 UTC by Sankara Krishnamoorthy
Modified: 2003-03-25 23:30 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sankara Krishnamoorthy 2003-03-18 10:54:57 UTC
checked out XFCE4 cvs build and installed them...things to be noted

1. installing xffm creates a text file called /usr/share/pixmaps/xffm with some
acknowledgement in it.
  1.1 install then complains that /usr/share/pixmaps/xffm is not a directory
since it needs to install files in them.
  1.2 quick-fix - create a directory xfffm in /usr/share/pixmaps before
installing xfffm

2. After installing XFCE4 going back to GNOME or running GNOME applications
throws CORBA errors

2.1 anyway I emerge GNOME to update to 2.2.2 which fixed the problem.





Reproducible: Didn't try
Steps to Reproduce:
1.
2.
3.
Comment 1 Seemant Kulleen (RETIRED) gentoo-dev 2003-03-25 23:30:56 UTC
xfce4 cvs is not in portage.