Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 170263 - emerge qmail is blocked by qmail package itself and netqmail
Summary: emerge qmail is blocked by qmail package itself and netqmail
Status: RESOLVED DUPLICATE of bug 1343
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-10 13:28 UTC by Victor
Modified: 2007-03-10 16:02 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Victor 2007-03-10 13:28:54 UTC
dromihete default # emerge -p qmail

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N    ] net-mail/queue-fix-1.4-r2
[ebuild  N    ] net-mail/dot-forward-0.71-r2
[ebuild  N    ] sys-process/daemontools-0.76-r5  USE="-doc (-selinux) -static"
[ebuild  N    ] sys-apps/ucspi-tcp-0.88-r15  USE="ipv6 ssl -doc (-selinux)"
[ebuild  N    ] net-mail/cmd5checkpw-0.30
[ebuild  N    ] net-mail/checkpassword-0.90-r2  USE="-static"
[ebuild  N    ] net-mail/queue-repair-0.9.0
[ebuild  N    ] mail-mta/netqmail-1.05-r4  USE="ssl -gencertdaily -highvolume -mailwrapper -noauthcram -qmail-spp -vanilla"
[ebuild  N    ] mail-mta/qmail-1.03-r16  USE="ssl -gencertdaily -logmail -mailwrapper -noauthcram -notlsbeforeauth (-selinux)"
[ebuild  N    ] virtual/qmail-1.03
[blocks B     ] mail-mta/netqmail (is blocking mail-mta/qmail-1.03-r16)
[blocks B     ] mail-mta/qmail (is blocking mail-mta/netqmail-1.05-r4)
dromihete default # emerge --unmerge qmail

--- Couldn't find 'qmail' to unmerge.

>>> No packages selected for removal by unmerge


Reproducible: Always

Steps to Reproduce:
1.stage 2 installation
2.emerge system
3.emerge qmail

Actual Results:  
I cannot unmerge package qmail nor netqmail because they depend on each other .

Expected Results:  
i expected the actual emerge of qmail package.
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2007-03-10 16:02:20 UTC

*** This bug has been marked as a duplicate of bug 1343 ***