Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 16894 - It's impossible to update the rsync package with portage
Summary: It's impossible to update the rsync package with portage
Status: RESOLVED DUPLICATE of bug 2365
Alias: None
Product: Portage Development
Classification: Unclassified
Component: Unclassified (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-03-05 08:41 UTC by Matze Braun
Modified: 2011-10-30 22:19 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matze Braun 2003-03-05 08:41:16 UTC
It's impossible to update the rsync package in portage. Because "rsync" is
interpreted as a command even though a -u was passed before rsync.

Reproducible: Always
Steps to Reproduce:
1. portage -pu rsync
or protage -u rsync
Actual Results:  
[root@taylor] /home/matze > emerge -pu rsync
emerge: the "sync" action does not support "--pretend."

[root@taylor] /home/matze > emerge -u rsync
>>> starting rsync with rsync://rsync.gentoo.org/gentoo-portage...
... (updated my portage tree)

Expected Results:  
The correct result would have been ro update the rsync package
Comment 1 Matthew Schick 2003-03-05 10:11:11 UTC
try "emerge net-misc/rsync"
Comment 2 Martin Holzer (RETIRED) gentoo-dev 2003-03-05 10:16:15 UTC

*** This bug has been marked as a duplicate of 2365 ***