Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 167513 - media-sound/gnomad: won't recognize plugged MTP-based devices
Summary: media-sound/gnomad: won't recognize plugged MTP-based devices
Status: RESOLVED INVALID
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: AMD64 Linux
: High minor (vote)
Assignee: Gentoo Sound Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-18 18:44 UTC by jors
Modified: 2007-06-01 23:20 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jors 2007-02-18 18:44:51 UTC
If you install Gnomad, restart hotplug (just in case...) and plug your Creative Zen V, Gnomad won't find it. The gnomad ebuild is lacking libmtp as a dependency (could it be activated also as a USE flag for being optional?), so devices that work with that protocol won't be seen by Gnomad.

Reproducible: Always

Steps to Reproduce:
1.Plug Creative Zen V.
2.Start Gnomad.
3.Gnomad doesn't find any device.

Actual Results:  
Nothing.

Expected Results:  
Find the device.

Once libmtp has been installed and Gnomad re-emerged, all worked correctly as the configure looked for & found libmtp.
Comment 1 Tony Vroon gentoo-dev 2007-06-01 23:20:31 UTC
The gnomad version that you tried this with didn't support libmtp. The current version in portage does.