Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 164155 - Some echoaudio soundcards fail to load firmware since oct/nov '06, thus not working. Alsa related
Summary: Some echoaudio soundcards fail to load firmware since oct/nov '06, thus not w...
Status: RESOLVED DUPLICATE of bug 147006
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: x86 Linux
: High major (vote)
Assignee: Gentoo Linux bug wranglers
Depends on:
Reported: 2007-01-28 04:00 UTC by oxi
Modified: 2007-01-29 13:20 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description oxi 2007-01-28 04:00:10 UTC
Since oct/nov I've been experiencing problems with my soundcard: an Echoaudio Layla24.
The card can't find the firmware, thus not working.
I tried a fix from the developers homepage which worked for one week or so, until I upgraded some packages, probably hotplug, udev, I don't know.

I don't know what else I can do, I'm desperate.
The url refering to the problem is a report open to alsa by someone who's experiencing the problem with an Echoaudio Layla3G. It points to the errors that he and I are experiencing(same errors).

I'm reporting here in spite i'll get some support i seem can not get from alsa maintainers since they seem to think this problem isn't actually related to alsa.

Reproducible: Always

Steps to Reproduce:
1. # /etc/init.d/alsasound restart or reboot

Actual Results:  
Firmware is not loading.

Expected Results:  
Firmware should load, and the soundcard should work.
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2007-01-28 08:57:08 UTC
Try with udev-104-r4; if it doesn't help, you'll need to post lot more information for everyone to be able to actually help.
Comment 2 oxi 2007-01-29 06:27:28 UTC
Thank you pal. I really appreciate your help :)

It worked! Not only r4 but r3 too.
No need for patching pci.agent hotpug script either(as suggested by the driver dev)

However I wouldn't close the bug until I get some feedback from other guy(the one with a Layla3G) from the alsa thread in the url provided.

Thanks a lot :)
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2007-01-29 09:35:45 UTC
Thanks for reporting back.
Comment 4 Jakub Moc (RETIRED) gentoo-dev 2007-01-29 09:36:18 UTC

*** This bug has been marked as a duplicate of bug 147006 ***
Comment 5 oxi 2007-01-29 13:20:35 UTC
Works for him too :)