Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 1621 - Install fails after crc error
Summary: Install fails after crc error
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: x86 Linux
: Normal blocker (vote)
Assignee: Bart Verwilst
Depends on:
Reported: 2002-04-09 14:28 UTC by Keith Mantell
Modified: 2003-02-04 19:42 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---

cpuburn-1.4.tar.bz2 (cpuburn-1.4.tar.bz2,692 bytes, application/octet-stream)
2002-08-04 10:43 UTC, SpanKY

Note You need to log in before you can comment on or make changes to this bug.
Description Keith Mantell 2002-04-09 14:28:30 UTC
Installing 1.1a from gentoo-i686-1.1a.iso
IBM Thinkpad 770Z, Pentium II 256M 14G (currently has Mandrake 8.2 installed)
The CDRW works on 2 other machines

Error messages:

RAMDISK: Compressed image found at block 0
crc errorFreeing initrd memory: 7142k freed


Warning: Unable to open an initial console


kernel panic

Note on 1.1 r1 the initial error was different:
invalid compressed format(err=1)Freeing initrd memeory 7121k freed
Comment 1 Daniel Robbins (RETIRED) gentoo-dev 2002-04-09 19:44:52 UTC
Don't know.  It's possible you have a bad CD burn (but probably not), or that
our kernel doesn't like your ThinkPad 770Z for some reason. 
Comment 2 Daniel Robbins (RETIRED) gentoo-dev 2002-04-11 13:14:13 UTC
Maybe you need to tweak some BIOS settings, like the "memory hole" setting? 
Still not quite sure what's going on.
Comment 3 Daniel Robbins (RETIRED) gentoo-dev 2002-04-12 23:44:10 UTC
Hmmm.... someone with a ThinkPad 600 (search to see it) is having a similar
weird kernel boot problem.  Odd.
Comment 4 George Shapovalov (RETIRED) gentoo-dev 2002-05-08 21:59:01 UTC
Hi Keith

Its being a while but still.
I was helping one person on #gentoo with similar problem. In the end this
appeared to be caused by faulty memory. Could you please run memtest86 on this
laptop to check that?
Comment 5 Seemant Kulleen (RETIRED) gentoo-dev 2002-06-20 12:42:18 UTC
There's a problem, from what I hear, in booting from CD-RW's
Comment 6 SpanKY gentoo-dev 2002-08-04 10:16:12 UTC
i also had this problem on older pc's ... i just rebooted and tried again and 
it worked
Comment 7 SpanKY gentoo-dev 2002-08-04 10:43:28 UTC
Created attachment 2815 [details]

rux0r portage # tar -jxvf cpuburn-1.4.tar.bz2
rux0r portage # ls -R app-benchmarks

cpuburn-1.4.ebuild  files

Comment 8 SpanKY gentoo-dev 2002-09-04 19:25:11 UTC
hmm i guess i posted that cpuburn ebuild to the wrong bug :)

anyways, closing bug due to the fact that the specified iso is old, and the bug 
reporter has kinda disappeared ...