Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 155945 - mediawiki requires php with xml
Summary: mediawiki requires php with xml
Status: RESOLVED DUPLICATE of bug 2272
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-22 07:25 UTC by Daniel Goertzen no longer at Norscan
Modified: 2006-11-22 10:10 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Goertzen no longer at Norscan 2006-11-22 07:25:43 UTC
Title says it all.  My mediawiki-1.6.8 installation complained that I needed php with xml support.  This merge seemed to fix it all:

USE=xml emerge php

I assume this should be in the ebuilds.
Comment 1 ebfe 2006-11-22 07:41:53 UTC
use flag dependencies are currently not supported.

see bug 155723 and it's resolvers.
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2006-11-22 10:10:19 UTC

*** This bug has been marked as a duplicate of 2272 ***