Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 150904 - net-im/kopete-0.12.3 version bump
Summary: net-im/kopete-0.12.3 version bump
Status: VERIFIED INVALID
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo KDE team
URL: http://kopete.kde.org/
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-11 09:03 UTC by Kalidarn
Modified: 2006-10-12 04:11 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kalidarn 2006-10-11 09:03:15 UTC
As kde-base/kopete-3.5.5 package is actually 0.12.3 is out and hardmasked someone needs to update the net-im/kopete-0.12.2 package to .3
Comment 1 Alec Warner archtester Gentoo Infrastructure gentoo-dev Security 2006-10-11 10:01:11 UTC
Except that kde-3.5.5 is not released yet ;)
Comment 2 Doug Goldstein (RETIRED) gentoo-dev 2006-10-11 10:09:20 UTC
And nor is kopete-0.12.3 as per their website... http://kopete.kde.org/ which you posted/provided.
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2006-10-11 10:18:37 UTC
Closing, kindly don't file bugs about non-existant stuff.
Comment 4 Kalidarn 2006-10-11 23:52:42 UTC
Kopete is out now with KDE 3.5.5 at the time I placed this bug I remember a developer, "thiago" in the #kopete channel saying that it had not been updated on the kopete website but it was released with KDE 3.5.5 and to check the official KDE changelog. What I was saying was the hardmasked kde-base/kopete is most likely the 0.12.3 version. Where as net-im/kopete is still 0.12.2

This bug was opened in order to have the net-im ebuild updated to the same version as the one shipped with KDE 3.5.5
Comment 5 Kalidarn 2006-10-11 23:55:04 UTC
It does seem their news items are slow because in the channel they have set the topic to "Kopete 0.12.3 is out, along with KDE 3.5.5 || Where in the world do you use Kopete? http://www.frappr.com/kopetepeople || Want to help with Kopete 1.0? See http://wiki.kde.org/tiki-index.php?page=Kopete+Setup+KDE4DevEnv to get started"

this is in the official irc.freenode.net #kopete channel.
Comment 6 Kalidarn 2006-10-12 00:09:05 UTC
Sorry for opening this bug, it should be out very shortly.
Comment 7 Diego Elio Pettenò (RETIRED) gentoo-dev 2006-10-12 01:59:36 UTC
So...
Comment 8 Diego Elio Pettenò (RETIRED) gentoo-dev 2006-10-12 02:01:07 UTC
Let's put this straight, even if I'll be harsh, but this time you must be kidding me...


*KOPETE 0.12.3 IS THE ONE RELEASED WITH KDE 3.5.5* which means it is kde-base/kopete-3.5.5 !

And as you'll read http://farragut.flameeyes.is-a-geek.org/articles/2006/10/11/and-released here, you'll see that net-im/kopete WILL BE DEPRECATED SOON.

Now can you stop wasting my time, and simply accept to change the atom you have merged with another one?
Comment 9 Diego Elio Pettenò (RETIRED) gentoo-dev 2006-10-12 02:01:27 UTC
And let's close this bug for good.
Comment 10 Kalidarn 2006-10-12 04:11:53 UTC
Thankyou for clearning that up. I was not aware that net-im/kopete was to be depreciated.