Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 149644 - media-gfx(?)/gnome-scan-0.6 (new ebuild)
Summary: media-gfx(?)/gnome-scan-0.6 (new ebuild)
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All All
: Low enhancement (vote)
Assignee: Default Assignee for New Packages
URL: http://blogs.gnome.org/gnome-scan/
Whiteboard:
Keywords: EBUILD, InVCS
: 183426 (view as bug list)
Depends on: 183423 183425
Blocks:
  Show dependency tree
 
Reported: 2006-09-30 12:31 UTC by Mikel Olasagasti
Modified: 2009-08-18 16:00 UTC (History)
4 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
gnomescan-0.2.3.ebuild (gnomescan-0.2.3.ebuild,816 bytes, text/plain)
2006-09-30 12:32 UTC, Mikel Olasagasti
Details
gnome-extra/gnome-scan-0.5.1.ebuild (gnome-scan-0.5.1.ebuild,921 bytes, text/plain)
2007-06-27 16:02 UTC, Piotr Szymaniak
Details
gnome-scan-0.6.ebuild (gnome-scan-0.6.ebuild,684 bytes, text/plain)
2008-08-26 20:52 UTC, Piotr Szymaniak
Details
gnome-scan-0.6.2 (gnome-scan-0.6.2.ebuild,1.01 KB, text/plain)
2009-08-01 13:21 UTC, Christian Strahl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mikel Olasagasti 2006-09-30 12:31:26 UTC
Ebuild for gnomescan-0.2.3, a GSoC project. Builds fine on my x86 with gnome-2.16.
Comment 1 Mikel Olasagasti 2006-09-30 12:32:37 UTC
Created attachment 98464 [details]
gnomescan-0.2.3.ebuild
Comment 2 Mikel Olasagasti 2006-10-03 13:59:38 UTC
This is now in the sunrise overlay. You can find it at:
http://gentoo-sunrise.org/svn/reviewed/gnome-extra/gnomescan
Comment 3 Pacho Ramos gentoo-dev 2007-04-27 06:42:52 UTC
0.4.0.4 has been released:
http://www.gnome.org/projects/gnome-scan/download
Comment 4 Fredrik Blom 2007-06-12 23:30:59 UTC
(In reply to comment #1)
> Created an attachment (id=98464) [edit]
> gnomescan-0.2.3.ebuild
> 

Haven't tried 0.2.3, but 0.4.0.4 doesn't work here at all. Trying to read an image  using it results in a black picture (which is sort of understandable as it doesn't even make the scanner head move).

Currently using the following packages (dependencies) :

x11-libs/gtk+-2.10.11
media-gfx/sane-backends-1.0.18-r2
dev-libs/glib-2.12.11
gnome-base/libgnome-2.16.0
gnome-base/libgnomeui-2.16.1
x11-libs/cairo-1.4.4
app-text/scrollkeeper-0.3.14-r2
media-gfx/gimp-2.3.16
Comment 5 Jakub Moc (RETIRED) gentoo-dev 2007-06-27 16:01:03 UTC
*** Bug 183426 has been marked as a duplicate of this bug. ***
Comment 6 Piotr Szymaniak 2007-06-27 16:02:35 UTC
Created attachment 123217 [details]
gnome-extra/gnome-scan-0.5.1.ebuild

Gah, sorry. The package is now "gnome-scan" and I searched for that...
Comment 7 Piotr Szymaniak 2007-06-27 16:09:45 UTC
gnome-scan now depends on media-libs/bebl (http://bugs.gentoo.org/183423) and media-libs/gegl (http://bugs.gentoo.org/183425)
Comment 8 GNUtoo 2008-03-11 22:22:41 UTC
gnomescan-0.6 is out:
http://ftp.acc.umu.se/pub/GNOME/sources/gnome-scan/0.6/
Comment 9 Piotr Szymaniak 2008-08-26 20:52:02 UTC
Created attachment 163860 [details]
gnome-scan-0.6.ebuild

Ebuild thanks to Micha? Zi?bkowski, also in roslin overlay.

Btw is this still in sunrise?
Comment 10 Gilles Dartiguelongue gentoo-dev 2008-11-30 11:15:35 UTC
align ebuild requests to same values
Comment 11 Christian Strahl 2009-08-01 13:21:18 UTC
Created attachment 199808 [details]
gnome-scan-0.6.2

version bump
Comment 12 Romain Perier (RETIRED) gentoo-dev 2009-08-18 16:00:23 UTC
+*gnome-scan-0.6.2 (18 Aug 2009)
+
+  18 Aug 2009; Romain Perier <mrpouet@gentoo.org> +gnome-scan-0.6.2.ebuild,
+  +metadata.xml:
+  New ebuild. Imported from sunrise and bug #149644. Thanks to Christian
+  Strahl, Piotr Szymaniak and Mikel Olasagasti for their work.

Herd: no-herd
Maintainer: mrpouet@gentoo.org.

Thanks for your work ;)