Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 14675 - kernel oops on 20030114 livecd
Summary: kernel oops on 20030114 livecd
Alias: None
Product: Gentoo Release Media
Classification: Unclassified
Component: Everything (show other bugs)
Hardware: All All
: High normal (vote)
Assignee: Bob Johnson (RETIRED)
Depends on:
Reported: 2003-01-28 08:00 UTC by Joshua Brindle (RETIRED)
Modified: 2004-01-20 16:40 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Joshua Brindle (RETIRED) gentoo-dev 2003-01-28 08:00:00 UTC
With livecd-20030114 i get a kernel oops when i work on reiserfs disks, the 
oops always happens in the reiserfs code. I tried different ram, scsi cards, 
etc and finally used a 1.4 rc1 cd and it worked fine.
Comment 1 Joshua Brindle (RETIRED) gentoo-dev 2003-01-28 08:13:00 UTC
note: i used this cd elsewhere with no problems so it might be the scsi 
causing it, i have an adaptec 2940u2w and the driver used is AIC7xxx. I tried 
several cards and the same thing happened. The hardware is mostly generic 
except for the scsi card.
Comment 2 Bob Johnson (RETIRED) gentoo-dev 2003-01-28 15:37:57 UTC
were all the scsi cards you tried aic7x? 
i aready have the newest aic7xxx drivers in local version.  
Comment 3 Martin Holzer (RETIRED) gentoo-dev 2003-04-11 18:21:56 UTC
please try livecd-experimental-rc4-04-10-03.iso
Comment 4 Bob Johnson (RETIRED) gentoo-dev 2003-04-20 10:37:34 UTC
need more info
Comment 5 Joshua Brindle (RETIRED) gentoo-dev 2003-04-20 22:15:54 UTC
i haven't had this trouble on the new livecd's so i guess it went away
i forgot about this bug :D
Comment 6 Bob Johnson (RETIRED) gentoo-dev 2004-01-20 16:40:41 UTC