Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 14673 - adsl support on rc2 live cds doesn't work for me
Summary: adsl support on rc2 live cds doesn't work for me
Alias: None
Product: Gentoo Release Media
Classification: Unclassified
Component: Everything (show other bugs)
Hardware: x86 Linux
: High major (vote)
Assignee: Daniel Robbins (RETIRED)
Depends on:
Reported: 2003-01-28 06:19 UTC by lemonite
Modified: 2003-09-28 02:17 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description lemonite 2003-01-28 06:19:17 UTC
I try to establish a adsl connection after during installation from a rc2 live
cd (pentium3 iso or x86 iso). The adsl-start script times out. My NIC is
recognized and the appropriate module (natsemi) is loaded. I had successfully
used net-setup eth0 and I can ping to
Previously I had used a rc1 live cd without adsl problems and I tested it again
and it works. The error message I got is as follows:

......... TIMED OUT
/usr/sbin/adsl-start: line 194: 3072 Terminated          $CONNECT "$@"
>/dev/null 2>&1

I posted to (
but there were no replies up to now.

I appreciate any advices. Thanks in advance!

Kind regards,
Comment 1 lemonite 2003-01-28 15:47:08 UTC
Actually it seems the problem is with pppoe. pppoe -A should give some
information about a reachable access concentrator. This is what pppoe -A does
with rc1, but under rc2 it exits with:

# pppoe -A
pppoe: Timeout waiting for PADO packets

I don't know why pppoe can't find an access concentrator. Hope this info helps a
little bit.

Kind regards,
Comment 2 Bob Johnson (RETIRED) gentoo-dev 2003-04-20 10:36:58 UTC
please test latest livecd
Comment 3 lemonite 2003-06-05 07:35:28 UTC
Sorry for being late... I've tested again with the latest live cd rc4 and ADSL support works 
fine now. I consider the problem solved. 
Kind regards, 
Comment 4 Stephane Loeuillet 2003-09-27 06:38:26 UTC
as the problem is solved, please close this bug
Comment 5 lemonite 2003-09-28 02:16:38 UTC
Comment 6 lemonite 2003-09-28 02:17:47 UTC