Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 145678 - breakes compiling gnome-icon-theme
Summary: breakes compiling gnome-icon-theme
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL: http://www.kenito.net/config.log
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-31 00:34 UTC by Kenneth Kronstad
Modified: 2006-08-31 11:32 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
config.log (config.log,9.44 KB, application/octet-stream)
2006-08-31 00:35 UTC, Kenneth Kronstad
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kenneth Kronstad 2006-08-31 00:34:58 UTC
When i emerged gnome-light, I got this:

>>> checking ebuild checksums ;-)
>>> checking auxfile checksums ;-)
>>> checking miscfile checksums ;-)
>>> checking gnome-icon-theme-2.14.2.tar.bz2 ;-)
>>> Unpacking source...
>>> Unpacking gnome-icon-theme-2.14.2.tar.bz2 to /var/tmp/portage/gnome-icon-theme-2.14.2/work
 * Fixing OMF Makefiles ...                                                                                               [ ok ]>>> Source unpacked.
>>> Compiling source in /var/tmp/portage/gnome-icon-theme-2.14.2/work/gnome-icon-theme-2.14.2 ...
QA Notice: USE Flag 'doc' not in IUSE for x11-themes/gnome-icon-theme-2.14.2
./configure --prefix=/usr --host=i686-pc-linux-gnu --mandir=/usr/share/man --infodir=/usr/share/info --datadir=/usr/share --sysconfdir=/etc --localstatedir=/var/lib --disable-gtk-doc --build=i686-pc-linux-gnu
checking for a BSD-compatible install... /bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking how to create a ustar tar archive... gnutar
checking for perl... /usr/bin/perl
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

!!! Please attach the following file when filing a report to bugs.gentoo.org:
!!! /var/tmp/portage/gnome-icon-theme-2.14.2/work/gnome-icon-theme-2.14.2/config.log

!!! ERROR: x11-themes/gnome-icon-theme-2.14.2 failed.
Call stack:
  ebuild.sh, line 1539:   Called dyn_compile
  ebuild.sh, line 939:   Called src_compile
  ebuild.sh, line 1248:   Called gnome2_src_compile
  gnome2.eclass, line 63:   Called gnome2_src_configure
  gnome2.eclass, line 59:   Called econf '--disable-gtk-doc'
  ebuild.sh, line 541:   Called die

!!! econf failed
!!! If you need support, post the topmost build error, and the call stack if relevant.
Comment 1 Kenneth Kronstad 2006-08-31 00:35:54 UTC
Created attachment 95532 [details]
config.log
Comment 2 Rémi Cardona gentoo-dev 2006-08-31 00:42:01 UTC
please emerge dev-perl/XML-Parser

(Looks like a dupe of bug 41124)
Comment 3 Leonardo Boshell (RETIRED) gentoo-dev 2006-08-31 11:32:58 UTC

*** This bug has been marked as a duplicate of 41124 ***