Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 140937 - media-sound/beast-0.7 bump request
Summary: media-sound/beast-0.7 bump request
Status: RESOLVED DUPLICATE of bug 163146
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL: http://beast.gtk.org/
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-18 09:34 UTC by Rodolphe Rocca
Modified: 2007-01-22 00:14 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
media-sound/beast/beast-0.7.0.ebuild (beast-0.7.0.ebuild,1.16 KB, text/plain)
2006-07-26 10:52 UTC, Jouni Rinne
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rodolphe Rocca 2006-07-18 09:34:55 UTC
Everything in the summary :-)
Comment 1 Gilles Dartiguelongue gentoo-dev 2006-07-18 10:47:24 UTC
misses the URL to something describing the project (yeah sorry I don't know anything about that beast)
Comment 2 Rodolphe Rocca 2006-07-19 03:40:42 UTC
Yes sorry. The project is already in portage though (version 0.6) in media-sound/beast.
Comment 3 Jouni Rinne 2006-07-26 10:51:10 UTC
Media-sound/beast-0.7.0 ebuild. If you want to use it with ALSA, please install media-plugins/bse-alsa-0.7.0 (bug #141811), too.
Comment 4 Jouni Rinne 2006-07-26 10:52:04 UTC
Created attachment 92799 [details]
media-sound/beast/beast-0.7.0.ebuild
Comment 5 Dominique Michel 2006-09-06 09:44:07 UTC
Fine, compiled just fine here on a x86 2006.1-desktop profile.

Comment 6 Jakub Moc (RETIRED) gentoo-dev 2007-01-22 00:14:09 UTC

*** This bug has been marked as a duplicate of bug 163146 ***