Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 140485 - x11-themes/gnome-icon-theme-2.14.2 is incompatible with mail-client/evolution
Summary: x11-themes/gnome-icon-theme-2.14.2 is incompatible with mail-client/evolution
Status: RESOLVED DUPLICATE of bug 133241
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-15 06:59 UTC by Sebastian Noack
Modified: 2006-07-15 07:04 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastian Noack 2006-07-15 06:59:41 UTC
If you update x11-themes/gnome-icon-theme from version 2.12.1 to 2.14.2 the most icons in evolution won't be available anymore. I have experienced it with evolution-2.6.2-r1 but maybe other versions of evolution or even other gtk-apps are concerned.

I don't know whether it is a bug in x11-themes/gnome-icon-theme-2.14.2 or if evolution is only dependent on <=x11-themes/gnome-icon-theme-2.12.1.

Regards
Sebastian Noack
Comment 1 John N. Laliberte (RETIRED) gentoo-dev 2006-07-15 07:04:43 UTC

*** This bug has been marked as a duplicate of 133241 ***