Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 137122 - cdparanoia rips silence
Summary: cdparanoia rips silence
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: High major (vote)
Assignee: Gentoo Sound Team
Depends on:
Reported: 2006-06-17 15:09 UTC by Markus
Modified: 2006-10-05 00:51 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---

output of cdparanoia, hexdump of wav and emerge --info (cdparanoia.log,8.25 KB, text/plain)
2006-06-17 15:11 UTC, Markus

Note You need to log in before you can comment on or make changes to this bug.
Description Markus 2006-06-17 15:09:45 UTC
Doing a simple "cdparanoia -v -d /dev/cdrom 1 test.wav" produces a silent wav-file. I tried the stable amd64 version and the masked one. Both the same.

As that version is dated from 2001 (on the homepage of cdparanoia) I tried the current svn. It was working fine! So it would perhaps be better to choose that one.
Comment 1 Markus 2006-06-17 15:11:16 UTC
Created attachment 89415 [details]
output of cdparanoia, hexdump of wav and emerge --info
Comment 2 Diego Elio Pettenò (RETIRED) gentoo-dev 2006-10-05 00:15:47 UTC
Seems like an incompatibility with your CD Reader. Unfortunately cdparanoia hasn't released anything recently, so you'll have to use some other software. dev-libs/libcdio installs a fork of cdparanoia, too.
Comment 3 Markus 2006-10-05 00:51:17 UTC
I just was at and saw "Current test version: cdparanoia III 10pre0" its dated from the end of august so far after my initial report. This one as well as the svn one is working.