Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 135893 - xawtv 4.0 cvs-snapshot (xawtv-20060227-141156.tar.gz) working ebuild
Summary: xawtv 4.0 cvs-snapshot (xawtv-20060227-141156.tar.gz) working ebuild
Status: RESOLVED DUPLICATE of bug 358013
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Highest enhancement (vote)
Assignee: Television related Applications in Gentoo's Portage
Depends on:
Reported: 2006-06-07 04:14 UTC by David Danier
Modified: 2012-04-29 12:44 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---

xawtv-4.0_p20060227.ebuild (xawtv-4.0_p20060227.ebuild,3.67 KB, text/plain)
2006-06-07 04:16 UTC, David Danier

Note You need to log in before you can comment on or make changes to this bug.
Description David Danier 2006-06-07 04:14:54 UTC
Since the current xawtv-version has some problems with current X and/or nvidia-drivers (overlay and grabdisplay-method don't work, don't know why) I tried to install xawtv4.0. This works yust fine and the GUI looks much cleaner. So I decided to write an ebuild.

Known issues:
 * fbtv is not built or installed (seems like 'make' does not do this anymore...and 'make console/fbtv' throws an error)
 * The SRC_URI is hardcoded (ugly)
 * Ebuild is a copy of the old 3.95-r1-ebuild, perhaps some old things are existing that need to be deleted
 * Deps not finished (don't know whats needed for mpeg- and dvb-USE-flag)
 * Ugly copy of install-sh (from automake) what was used in included (hey, it works!)
 * Not very well tested (but seems working)

Changes from 3.95-r1-ebuild:
 * commented all patching-stuff (not needed anymore/outdated?)
 * added new USE-flags: mpeg, mad, arty, dvb

ebuild follows.
Comment 1 David Danier 2006-06-07 04:16:06 UTC
Created attachment 88590 [details]
Comment 2 Diego Elio Pettenò (RETIRED) gentoo-dev 2006-06-07 04:31:15 UTC
Unless someone else is going to take care of this, I would wait for its official release, instead of an unsupported snapshot.

Btw, _p is higher than release, so you probably want _pre instead.
Comment 3 Steve Dibb (RETIRED) gentoo-dev 2009-01-10 11:57:59 UTC
David, have you tried the latest snapshot?

Comment 4 David Danier 2009-01-10 12:06:54 UTC
Sorry, no. I switched my tv application because xawtv semms to be pretty dead. Perhaps tvtime is the right choice for you, too....
Comment 5 martin holzer 2011-04-26 08:02:41 UTC
please close, bug #358013 is more recent
Comment 6 Pacho Ramos gentoo-dev 2012-04-29 12:44:51 UTC

*** This bug has been marked as a duplicate of bug 358013 ***