Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 131049 - error dev-util/intltool-0.34.2 failed
Summary: error dev-util/intltool-0.34.2 failed
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-04-23 19:26 UTC by roberto
Modified: 2006-04-23 23:50 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
ERROR: dev-util/intltool-0.34.2 failed. (config.log,4.43 KB, text/x-log)
2006-04-23 19:35 UTC, roberto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description roberto 2006-04-23 19:26:17 UTC
mazinger ~ # emerge -uDNv world
Calculating world dependencies... done!
>>> Emerging (1 of 267) dev-util/intltool-0.34.2 to /
>>> checksums files   ;-) intltool-0.32.1.ebuild
>>> checksums files   ;-) intltool-0.33.ebuild
>>> checksums files   ;-) intltool-0.31.2.ebuild
>>> checksums files   ;-) intltool-0.34.1.ebuild
>>> checksums files   ;-) intltool-0.34.2.ebuild
>>> checksums files   ;-) files/digest-intltool-0.33
>>> checksums files   ;-) files/digest-intltool-0.31.2
>>> checksums files   ;-) files/digest-intltool-0.32.1
>>> checksums files   ;-) files/digest-intltool-0.34.1
>>> checksums files   ;-) files/digest-intltool-0.34.2
>>> checksums src_uri ;-) intltool-0.34.2.tar.bz2
>>> Unpacking source...
>>> Unpacking intltool-0.34.2.tar.bz2 to /var/tmp/portage/intltool-0.34.2/work
>>> Source unpacked.
>>> Compiling source in /var/tmp/portage/intltool-0.34.2/work/intltool-0.34.2 ...
./configure --prefix=/usr --host=x86_64-pc-linux-gnu --mandir=/usr/share/man --infodir=/usr/share/info --datadir=/usr/share --sysconfdir=/etc --localstatedir=/var/lib --libdir=/usr/lib64 --build=x86_64-pc-linux-gnu
checking for a BSD-compatible install... /bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for perl... /usr/bin/perl
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

!!! Please attach the following file when filing a report to bugs.gentoo.org:
!!! /var/tmp/portage/intltool-0.34.2/work/intltool-0.34.2/config.log

!!! ERROR: dev-util/intltool-0.34.2 failed.
Call stack:
  ebuild.sh, line 1532:   Called dyn_compile
  ebuild.sh, line 929:   Called src_compile
  ebuild.sh, line 592:   Called econf
  ebuild.sh, line 527:   Called die

!!! econf failed
!!! If you need support, post the topmost build error, and the call stack if relevant.
Comment 1 Alec Warner archtester Gentoo Infrastructure gentoo-dev Security 2006-04-23 19:31:05 UTC
Nothing to do with tools.  Re-assigning to wranglers.
Comment 2 roberto 2006-04-23 19:35:14 UTC
Created attachment 85317 [details]
ERROR: dev-util/intltool-0.34.2 failed.

mazinger ~ # emerge -uDNv world
Calculating world dependencies... done!
>>> Emerging (1 of 267) dev-util/intltool-0.34.2 to /
>>> checksums files   ;-) intltool-0.32.1.ebuild
>>> checksums files   ;-) intltool-0.33.ebuild
>>> checksums files   ;-) intltool-0.31.2.ebuild
>>> checksums files   ;-) intltool-0.34.1.ebuild
>>> checksums files   ;-) intltool-0.34.2.ebuild
>>> checksums files   ;-) files/digest-intltool-0.33
>>> checksums files   ;-) files/digest-intltool-0.31.2
>>> checksums files   ;-) files/digest-intltool-0.32.1
>>> checksums files   ;-) files/digest-intltool-0.34.1
>>> checksums files   ;-) files/digest-intltool-0.34.2
>>> checksums src_uri ;-) intltool-0.34.2.tar.bz2
>>> Unpacking source...
>>> Unpacking intltool-0.34.2.tar.bz2 to /var/tmp/portage/intltool-0.34.2/work
>>> Source unpacked.
>>> Compiling source in /var/tmp/portage/intltool-0.34.2/work/intltool-0.34.2 ...
./configure --prefix=/usr --host=x86_64-pc-linux-gnu --mandir=/usr/share/man --infodir=/usr/share/info --datadir=/usr/share --sysconfdir=/etc --localstatedir=/var/lib --libdir=/usr/lib64 --build=x86_64-pc-linux-gnu
checking for a BSD-compatible install... /bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for perl... /usr/bin/perl
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

!!! Please attach the following file when filing a report to bugs.gentoo.org:
!!! /var/tmp/portage/intltool-0.34.2/work/intltool-0.34.2/config.log

!!! ERROR: dev-util/intltool-0.34.2 failed.
Call stack:
  ebuild.sh, line 1532:   Called dyn_compile
  ebuild.sh, line 929:   Called src_compile
  ebuild.sh, line 592:   Called econf
  ebuild.sh, line 527:   Called die

!!! econf failed
!!! If you need support, post the topmost build error, and the call stack if relevant.
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2006-04-23 23:50:20 UTC

*** This bug has been marked as a duplicate of 41124 ***