Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 125897 - emerge lvm2 fails
Summary: emerge lvm2 fails
Status: RESOLVED DUPLICATE of bug 120511
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: x86 Linux
: High blocker (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-11 22:15 UTC by Stefan Lucke
Modified: 2006-03-12 00:38 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
Detailed error message (emerge_lvm2_message,3.44 KB, text/plain)
2006-03-11 22:17 UTC, Stefan Lucke
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Lucke 2006-03-11 22:15:54 UTC
I'm trying to install 2006.0 from minimal cd with / on lvm, following this description:
http://gentoo-wiki.com/HOWTO_Install_Gentoo_on_an_LVM2_root_partition

Build fails with:
/usr/lib/libdevmapper.a(pool.o): In function `_align_chunk':
pool.c:(.text+0x110): multiple definition of `_align_chunk'
../lib/liblvm.a(pool.o):pool.c:(.text+0x100): first defined here
/usr/lib/libdevmapper.a(pool.o): In function `_new_chunk':
pool.c:(.text+0x130): multiple definition of `_new_chunk'
../lib/liblvm.a(pool.o):pool.c:(.text+0x120): first defined here
Comment 1 Stefan Lucke 2006-03-11 22:17:56 UTC
Created attachment 81962 [details]
Detailed error message
Comment 2 SpanKY gentoo-dev 2006-03-12 00:38:14 UTC

*** This bug has been marked as a duplicate of 120511 ***