Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 122956 - linuxvideostudio-0.1.7 ebuild fails
Summary: linuxvideostudio-0.1.7 ebuild fails
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High trivial (vote)
Assignee: Patrick Kursawe (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-02-15 12:46 UTC by Martin
Modified: 2006-02-27 03:46 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin 2006-02-15 12:46:56 UTC
./configure fails, because "configure: error: mjpegtools-1.6 is required to run this version"

it gets solved, when run as :
MJPEGTOOLS_CONFIG='/usr/bin/pkg-config mjpegtools' emerge linuxvideostudio

Suggested solution, patch ./configure on lines below line nr. 5621 to behave properly somehow ...
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2006-02-15 13:05:06 UTC
Hmmm, last release upstream 3+ years ago....
Comment 2 Patrick Kursawe (RETIRED) gentoo-dev 2006-02-16 07:46:57 UTC
econf MJPEGTOOLS_CONFIG='/usr/bin/pkg-config mjpegtools ....
would solve this, but this package has other problems:

checking for yuv2divx... no
configure: WARNING: Could not find yuv2divx
....
In file included from y4m12.c:10:
y4m12.h:7:22: yuv4mpeg.h: No such file or directory

Then it fails miserably :-/

Any ideas or should we bury this package where nobody's looking for it?
Comment 3 Martin 2006-02-16 15:32:13 UTC
Well ... I found the package useless ... so maybe leave it. Is is not worth the effort I think.
Comment 4 Patrick Kursawe (RETIRED) gentoo-dev 2006-02-27 03:46:52 UTC
Removed from the tree.