Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 122577 - InstallCD kernel problems on x86 w/ ASROCK motherboard
Summary: InstallCD kernel problems on x86 w/ ASROCK motherboard
Alias: None
Product: Gentoo Release Media
Classification: Unclassified
Component: Everything (show other bugs)
Hardware: x86 Linux
: High major (vote)
Assignee: Gentoo Release Team
Depends on:
Reported: 2006-02-12 10:04 UTC by Luchezar Petkov
Modified: 2006-02-20 07:07 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Luchezar Petkov 2006-02-12 10:04:10 UTC
It is impossible to install Gentoo from the original LiveCDs (both minimal and universal) on my machine. It gives kernel errors, such as "nable to handle kernel NULL pointer dereference at virtual address 0000800" and others, wich are too big to write here (mostly numbers). It even segfaults on loading udev sometimes. 
It gives the errors while exctracting a stage or Portage. I've installed my Gentoo from a Knoppix-based livecd. I can reproduce the bug with 2005.0 and 2005.1 livecds.
My machine's configuration:
256MB DDR333
JNC DT800 300W/DOOR 2715
The installed Gentoo system works perfectly. All other LiveCDs, linux distros, FreeBSD and Windows are working perfectly too. Only the Gentoo LiveCDs are crashing. I have absolutely no idea why... some says that my RAM is bad.. dunno... but probably it's not a hardware problem.. As I said - everything else works just fine.
Comment 1 Chris Gianelloni (RETIRED) gentoo-dev 2006-02-12 15:20:22 UTC
Have you tried running memtest86 from the CD?

Booting with "noapic nolapic nosmp acpi=off"?
Comment 2 Luchezar Petkov 2006-02-18 04:18:52 UTC
>>Have you tried running memtest86 from the CD?
Yes... 365 errors for 25 mins, 3 passes ...
>>Booting with "noapic nolapic nosmp acpi=off"?
The same...

My RAM chip is SiS 645
Comment 3 Chris Gianelloni (RETIRED) gentoo-dev 2006-02-20 07:07:53 UTC
Unfortunately, errors in memtest86 indicate failing hardware.