Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 120063 - gnustep-apps (several) out-of-date CVS address
Summary: gnustep-apps (several) out-of-date CVS address
Status: RESOLVED DUPLICATE of bug 115327
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-01-23 08:54 UTC by Jouni Rinne
Modified: 2006-01-23 08:55 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jouni Rinne 2006-01-23 08:54:35 UTC
This bug concerns several gnustep-apps. An example: emerging gnustep-app/easydiff produces the following error:

 * Fetching CVS module gnustep/dev-apps/EasyDiff into /var/tmp/portage/easydiff-0.3.1_pre20050312/distdir/cvs-src/savannah.gnu.org-gnustep ...
 * Warning: The SSH host key of the remote server will not be verified.
 * A temporary known hosts list will be used.
 * Running cvs -q -d ":ext:anoncvs@savannah.gnu.org:/cvsroot/gnustep" checkout -P -D 20050312 gnustep/dev-apps/EasyDiff
Warning: Permanently added 'savannah.gnu.org,199.232.41.3' (RSA) to the list of known hosts.
CVS moved to cvs.savannah.[non]gnu.org
Check http://savannah.gnu.org/forum/forum.php?forum_id=4168 for details.
Anonymous access over SSH is replaced by the (more efficient) pserver.
cvs [checkout aborted]: end of file from server (consult above messages if any)

!!! ERROR: gnustep-apps/easydiff-0.3.1_pre20050312 failed.
!!! Function cvs_fetch, Line 439, Exitcode 1
!!! cvs checkout command failed
!!! If you need support, post the topmost build error, NOT this status message.

The same error applies for the following ebuilds:

gnustep-apps/easydiff-0.3.1_pre20050312
gnustep-apps/preferences-1.3.0_pre20050315
gnustep-apps/projectcenter-0.4.3_pre20050312
gnustep-apps/stshell-0.8.3_pre20050312
gnustep-apps/terminal-0.9.5_pre20050315
gnustep-apps/textedit-0.95_pre20050315
gnustep-libs/prefsmodule-1.1.1_pre20050315
gnustep-libs/steptalk-0.8.3_pre20050312
gnustep-libs/renaissance-0.8.1_pre20050312

Is this one bug report sufficient or should I report every application one by one (ouch...) ?
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2006-01-23 08:55:52 UTC

*** This bug has been marked as a duplicate of 115327 ***