Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 116416 - FireFox 1.5 does not show every pictures or images.
Summary: FireFox 1.5 does not show every pictures or images.
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: All Linux
: High minor (vote)
Assignee: Gentoo Linux bug wranglers
Depends on:
Reported: 2005-12-22 12:47 UTC by DEMAINE Benoît-Pierre, aka DoubleHP
Modified: 2005-12-23 17:46 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description DEMAINE Benoît-Pierre, aka DoubleHP 2005-12-22 12:47:17 UTC
I have tried FireFox 1.5 binary, and DeerPark 1.5 compiled from source (throught emerge), and both got the same problem;

I have tried using a new profile where all options were on:
- show all pictures
- use JS
- allow Java

and desactivated all possible extensions.

for example on, on the front page, some advertisement are missing; In top right part, I hit just Paris as town, and click next. The next page comes on, but the map never shows, even after waiting 5 minutes or more.

I have no warning about missing plugins.

I dont really mind about the ad, but I do mind about the map. Happens on many other websites ... sometimes, pictures do not come on, even after many restart, reboot ...

$ emerge --info
Portage 2.1_pre1 (default-linux/x86/2005.1, gcc-3.3.6, glibc-2.3.5-r3, 2.6.14-gentoo-Gentoo-moon_02 i686)
System uname: 2.6.14-gentoo-Gentoo-moon_02 i686 Pentium III (Coppermine)
Gentoo Base System version 1.12.0_pre12
dev-lang/python:     2.3.5, 2.4.2
sys-apps/sandbox:    1.2.17
sys-devel/autoconf:  2.13, 2.59-r7
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r1
sys-devel/binutils:  2.16.1-r1
sys-devel/libtool:   1.5.22
virtual/os-headers:  2.6.11-r3
CFLAGS="-O2 -march=pentium3 -pipe"
CONFIG_PROTECT="/etc /usr/kde/2/share/config /usr/kde/3.4/env /usr/kde/3.4/share/config /usr/kde/3.4/shutdown /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/kde/3/share/config /usr/lib/X11/xkb /usr/share/config /var/qmail/control"
CONFIG_PROTECT_MASK="/etc/gconf /etc/terminfo /etc/texmf/web2c /etc/env.d"
CXXFLAGS="-O2 -march=pentium3 -pipe"
FEATURES="autoconfig distlocks sandbox sfperms strict"
USE="x86 X a52 aac aalib acpi aim alsa amuled apic apm arts audiofile avi bash-completion berkdb bidi bitmap-fonts bmp bootsplash browserplugin bzip2 cdda cdparanoia cdr cmov cpudetection crypt cups curl cx8 de dga directfb doc dv dvb dvd dvdread dynamic eds emboss encode esd examples exif expat fam fbcon ffmpeg flac foomaticdb fortran fpu freetype fxsr gdbm ggi gif glut gnome gnutls gpm gs gstreamer gtk gtk2 hal httpd i8x0 icq idn ieee1394 imagemagick imlib ipv6 irc jabber jack java javascript jpeg kde lcms libcaca libg++ libwww lirc live livecd lj logrotate mad mca mce mikmod mmx mmxext mng motif mozcalendar mp3 mpeg msn msr mtrr ncurses network nls nsplugin ogg oggvorbis opengl oss pae pam pat pcre pdflib perl pge png pse pse36 python qt quicktime readline real rss rtc samba screen sdl sensord sep skins sndfile spell sse ssl stream svg svga swat symlink tcpd tetex tga theora threads tiff truetype truetype-fonts tsc type1-fonts udev unicode usb v4l v4l2 vcd vim vlm vme vorbis win32codecs wmf wxwindows xanim xinerama xml2 xmms xosd xv xvid xvmc yahoo zlib elibc_glibc kernel_linux userland_GNU"
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2005-12-22 14:14:09 UTC
Please, include exact links where the pictures are missing and reopen then. 
Comment 2 DEMAINE Benoît-Pierre, aka DoubleHP 2005-12-23 16:56:40 UTC
go on
I see a green square whith white filling that the place of publicity, even when all plugins are disabled, and JavaScript and Java are enable.

Still happen on the 23rd december, after I synched this morning and emerge wrold in the evening. Even with 'new profiles'.

I cant see that advertisement, nor the maps.

I believe you can retrieve the URLs by looking into the source of the page; I can provide you a screenshot and the HTML source DP will allow me to record.

Sometimes I have the feeling FF can not really show up flash parts, but the Flash plugin seams loaded since I do not have the 'plugin required to show that part' message, and if I right clic in the 'missing zone', then I got the Flash contextual menu ... 
Comment 3 DEMAINE Benoît-Pierre, aka DoubleHP 2005-12-23 17:02:47 UTC
hell, whatever I put
USE="flash" emerge -NavuD world
USE="-flash" emerge -NavuD world

I am said there is nothing to emerge ... as if, none of my emerge application are sensible to 'flash' ... how is that possible that none of the deep depencies of the  169 ebuild in my world are sensible to flash ? not even firefox, or dillo !
Comment 4 Jakub Moc (RETIRED) gentoo-dev 2005-12-23 17:06:40 UTC
(In reply to comment #2)
> go on
> I see a green square whith white filling that the place of publicity, even when
> all plugins are disabled, and JavaScript and Java are enable.

Hmmm yeah, and I can't see anything except a green square with white filling in IE6 either. Closing, obviously not FF bug. 
Comment 5 DEMAINE Benoît-Pierre, aka DoubleHP 2005-12-23 17:36:16 UTC
(In reply to comment #4)

> Hmmm yeah, and I can't see anything except a green square with white filling in
> IE6 either. Closing, obviously not FF bug. 

I am sorry, but when I am using FireFox 1.5 from Debian, on the same user account (shared /home between systems), I can see every thing file, both ads and map.

do you want a screen shot of my chroot + the mappy site ?

I would imagine that people working for Mappy company would not let the website that way for more than 1 or 2 h ... when I am having this bug since over 9 days now. FF@debian can not be the only browser able to show those flash things.

What I can tell is that
- FF@debian shows them
- DP@Gentoo doesnt.

I believe I could try to have a screenshot of both FF by creating a new FF account with the profile manager, under the same UNIX user.
Comment 6 Jakub Moc (RETIRED) gentoo-dev 2005-12-23 17:46:33 UTC
Please, use the "Report Broken Web Site" feature to report such issues upstream. As said, I can see the same in IE6 on Windows XP, I really can't see where's the Gentoo issue here.