Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 113936 - udev-076 is out.
Summary: udev-076 is out.
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Greg Kroah-Hartman (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-11-29 12:31 UTC by Mike Auty
Modified: 2005-12-07 12:45 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Auty gentoo-dev 2005-11-29 12:31:30 UTC
Just to file a specific bug saying that the latest version of udev-076 is out,
but that the latest version in portage is udev-073 (which has several bugs filed
against it, some of which may be resolved in 076).

I tried just doing a version number bump, however certain features such as the
loop module no longer seemed to register devices (whereas previously
/dev/loop/{0-9} and /dev/loop{0-9} were created), so that and any other more
subtle breakages may need to be looked at.

Thanks...
Comment 1 Greg Kroah-Hartman (RETIRED) gentoo-dev 2005-11-29 17:49:49 UTC
The whole boot process is being worked on, as lots of things changed there.

Should be by the end of the week, hopefully...
Comment 2 René Marten 2005-12-07 10:14:48 UTC
udev > 075 isn't usable for me because no sound- or usb mass storage devices are created. 
I didn't found a solution yet. 
 
Comment 3 Greg Kroah-Hartman (RETIRED) gentoo-dev 2005-12-07 12:44:52 UTC
077 is released and in the tree.

If there are any problems with it, please open new bugs.
Comment 4 Greg Kroah-Hartman (RETIRED) gentoo-dev 2005-12-07 12:45:10 UTC
and close it...