Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 113081 - xcdroast (Version: 0.98alpha15) required cdrecord-prodvd >= 2.01a11 but in portage there is only the 2.01.01a01... Need update
Summary: xcdroast (Version: 0.98alpha15) required cdrecord-prodvd >= 2.01a11 but in po...
Status: RESOLVED UPSTREAM
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: optical media herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-11-20 05:52 UTC by Andrea
Modified: 2006-03-14 00:51 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrea 2005-11-20 05:52:31 UTC
After emerge xcdroast:

furetto axt # xcdroast 

** (xcdroast:18738): WARNING **: Invalid cdrecord-ProDVD version 2.01.01a01 found.
        Expecting at least version 2.01a11
        Start xcdroast with the -n option to override (not recommended!)
//----------------------------------------------------------------------------
furetto axt # eix cdrecord-prodvd
* app-cdr/cdrecord-prodvd 
     Available versions:  2.01.01-r1
     Installed:           2.01.01-r1
     Homepage:            http://ftp.berlios.de/pub/cdrecord/ProDVD/
     Description:         Enhancement of cdrecord for writing DVDs


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Luis Medinas (RETIRED) gentoo-dev 2005-11-25 16:29:41 UTC
2.01.01a01 is much more newer than 2.01a11 the problem is xcdroast is very old
and outdated.
Comment 2 Peter Hyman 2006-02-26 10:34:41 UTC
Also the "a" versions of CDrecord-prodvd won't work after it's 1 year old. Use the "b" versions. Also, be sure to start xcdroast with the -n option. It also may need to be run as super user. I don't think this program will be developed further.
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2006-03-14 00:51:10 UTC
http://www.xcdroast.org/

<snip>
New cdrecord-ProDVD version numbering:
Due to the new number scheme of the latest cdrecord ProDVD X-CD-Roast wont accept this version any longer. As workaround you have to use the "-n" option which tells X-CD-Roast to ignore any version numbers.
</snip>