Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 111389 - net-analyzer/ntop-3.2 is out
Summary: net-analyzer/ntop-3.2 is out
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Netmon Herd
URL:
Whiteboard:
Keywords:
: 113346 (view as bug list)
Depends on:
Blocks: 81745
  Show dependency tree
 
Reported: 2005-11-03 12:07 UTC by Eric Brown
Modified: 2005-12-29 19:56 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Brown 2005-11-03 12:07:27 UTC
Someone should add the ebuild to portage, it's apparently been out since 10/22

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2005-11-03 12:12:57 UTC
Hmm, I wonder if it actually compiles at least with something else than -O0 and
does not finally segfault...
Comment 2 Marcelo Goes (RETIRED) gentoo-dev 2005-11-05 13:59:34 UTC
I had an rpath issue when trying to bump it -- this has to be fixed before
bumping it.
Comment 3 Daniel Black (RETIRED) gentoo-dev 2005-11-07 13:08:49 UTC
Marcelo - I'll take a look 
I've found rpath cause 
Comment 4 Jakub Moc (RETIRED) gentoo-dev 2005-11-23 05:09:57 UTC
*** Bug 113346 has been marked as a duplicate of this bug. ***
Comment 5 SpanKY gentoo-dev 2005-12-29 18:58:27 UTC
i'm going to work with upstream to get this cleaned up ... the insecure RPATHs come from hack autotool rules in plugins/Makefile.am
Comment 6 SpanKY gentoo-dev 2005-12-29 19:56:37 UTC
ntop-3.2 is in portage and installs properly