Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 1090 - aspell fails to compile
Summary: aspell fails to compile
Status: RESOLVED DUPLICATE of bug 892
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Daniel Robbins (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-03-12 07:13 UTC by Christian Loitsch
Modified: 2005-07-17 13:06 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Loitsch 2002-03-12 07:13:25 UTC
somewhere in the compilation I get errors because of virtual/abstract
functions in connection with the class: PspellCanHaveError

freebsd had the same problem:
http://www.freebsd.org/cgi/query-pr.cgi?pr=24777
and version 0.33 fixed the problem.  BUT version 0.33 is masked :(

So as soon as 0.33 is unmasked this bug should be solved.
Comment 1 Tod M. Neidt (RETIRED) gentoo-dev 2002-03-12 09:06:17 UTC
Hi!

I have been trying off and on to get a working aspell-0.33.7.1 with no success
to date.  Please see my post

http://lists.gentoo.org/pipermail/gentoo-dev/2002-January/009504.html

for details.  There is a ebuild attached if you would like to use that as a
starting point to play around with it yourself.  Any help of insite would be
appreciated :)
Comment 2 Tod M. Neidt (RETIRED) gentoo-dev 2002-03-12 09:11:57 UTC

*** This bug has been marked as a duplicate of 892 ***