Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 108820 - New Developer Bjarke Soerensen (basher) (phreak, due 19th April 2007)
Summary: New Developer Bjarke Soerensen (basher) (phreak, due 19th April 2007)
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Developers/Staff
Classification: Unclassified
Component: New Developers (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Recruiting Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-10 23:13 UTC by Steve Arnold
Modified: 2007-04-24 16:54 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Arnold gentoo-dev 2005-10-10 23:13:21 UTC
Name:	Bjarke Soerensen
Nick:	basker
Email:	bs@wasd.dk

Reason for joining Gentoo:

To work on PapuaWM and some HID projects like Logitech MX1000 and Belkin 
Nostromo configurators.  Perhaps help with web and MTA packages.

Reproducible: Always
Steps to Reproduce:
Comment 1 Brian Harring gentoo-dev 2005-11-03 17:17:30 UTC
Send me the quizes please
Comment 2 Brian Harring gentoo-dev 2005-11-23 10:43:59 UTC
Nerdboy, emailed you- trying to find out what's going on here since aside from
some communication beginning of the month, I've not seen the ebuild/end quiz
pushed up to us (one that was indicated as final, rather then demonstration of
how you mentor)...
Comment 3 Steve Arnold gentoo-dev 2005-11-24 09:22:42 UTC
I was waiting for an answer from you on the quiz-state/extra questions issue, and 
then I had to hit the road for two weeks (plus I had the pleasure of mucho extra 
work for several weeks before that).  That was also just a portion of the process 
anyway - let's have a real-time discussion when you're free this weekend (I'll 
see if I can track down Bjarke).
Comment 4 Brian Harring gentoo-dev 2006-01-21 06:09:40 UTC
*bump*
What's going on here?  Seems to have dropped off, still waiting on end quiz response iirc.
Comment 5 Steve Arnold gentoo-dev 2006-01-21 22:57:20 UTC
Holiday hangover maybe?  I'll bug him and see if we can't finish this off.
Comment 6 Steve Arnold gentoo-dev 2006-02-01 19:26:08 UTC
Yay, the aliens must have let him go!   I should be able to finish my review in a day or two...
Comment 7 Steve Arnold gentoo-dev 2006-02-01 19:27:22 UTC
Going back to his real IRC nick...
Comment 8 Brian Harring gentoo-dev 2006-02-08 22:03:49 UTC
Closing in the meantime; re-open when/if people have time to do the process.
Comment 9 Brian Harring gentoo-dev 2006-02-08 22:46:43 UTC
bleh, wrong resolution.
Comment 10 Brian Harring gentoo-dev 2006-02-08 22:47:01 UTC
...and the correct resolution.
Comment 11 Steve Arnold gentoo-dev 2006-02-11 10:36:07 UTC
Sorry, I'm in the process of reviewing the 2nd quiz now.  Seems we both had several RL things come up...  It looks pretty good so far, so I don't anticipate it will take much more time to complete (a day maybe).
Comment 12 Mike Doty (RETIRED) gentoo-dev 2006-03-07 09:48:49 UTC
nerdboy, after you're finised approving the quizzes, please have them sent in to recruiters@
Comment 13 Steve Arnold gentoo-dev 2006-03-07 19:36:43 UTC
Yup, almost ready (I swear) ...
Comment 14 Steve Arnold gentoo-dev 2006-04-09 14:13:21 UTC
End quiz sent.
Comment 15 Bjarke Sørensen 2006-08-13 12:17:38 UTC
ping?
Comment 16 Christel Dahlskjaer (RETIRED) gentoo-dev 2006-11-23 15:39:38 UTC
Hey Bjarke, 

I am sorry about the delay, it would appear we got our wires crossed and didn't realise John would be away this long. Is there any chance you could forward me your quizzes to christel@gentoo.org and we'll get to it with godspeed?

Thank you and apologies for the inconvenience,

Christel
Comment 17 Bjarke Sørensen 2006-12-07 12:53:18 UTC
Ping?
Comment 18 Bjarke Sørensen 2007-01-05 17:29:06 UTC
Ping? Pretty please.
Comment 19 Bjarke Sørensen 2007-02-01 00:49:25 UTC
Ping?

Pretty please, with sugar on top.
Comment 20 Steve Arnold gentoo-dev 2007-02-01 03:09:41 UTC
I'm baking basher a cake, and considering posting christel's picture on milk cartons...
Comment 21 Christian Heim (RETIRED) gentoo-dev 2007-02-01 17:52:31 UTC
If you please could redirect your quizzes either to recruiters@ or phreak@, I'd happily take you into "custody" :P
Comment 22 Christian Heim (RETIRED) gentoo-dev 2007-03-25 13:32:51 UTC
Since Bjarke hasn't replied yet; I'm going to change his due date.
Comment 23 Steve Arnold gentoo-dev 2007-03-29 06:25:19 UTC
Sorry, I got busy and I haven't been hounding him...  Let's see if we can't wrap this up.
Comment 24 Christian Heim (RETIRED) gentoo-dev 2007-04-01 19:09:37 UTC
I'm sorry, but I won't have time for you guys next week (that's April 2nd till 6th), I'm pretty busy with work; I'll try to read my mails and look at my backlog from time to time.
Comment 25 Christian Heim (RETIRED) gentoo-dev 2007-04-24 16:54:45 UTC
Same as before, whenever Bjarke feels like replying to my questions, reopen this bug please.