Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 108516 - app-portage/portage-manpages-1.1 collides with sys-apps/portage-2.0.53_rc3
Summary: app-portage/portage-manpages-1.1 collides with sys-apps/portage-2.0.53_rc3
Status: VERIFIED FIXED
Alias: None
Product: Portage Development
Classification: Unclassified
Component: Documentation (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Portage team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-08 10:28 UTC by Sandro Bonazzola (RETIRED)
Modified: 2005-10-08 23:25 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sandro Bonazzola (RETIRED) gentoo-dev 2005-10-08 10:28:01 UTC
The man pages provided by app-portage/portage-manpages now are shipped with
sys-apps/portage-2.0.53_rc3.

Reproducible: Always
Steps to Reproduce:
1. Turn on collision protection in your make.conf
2. emerge portage-manpages
3. emerge portage

Actual Results:  
collision between portage-manpages and portage

Expected Results:  
Since portage-manpages ships man pages for portage, and portage already have
those man pages, portage-manpages should be blocked by newer version of portage
and removed in the future to come.
Comment 1 Brian Harring gentoo-dev 2005-10-08 10:33:52 UTC
reopen if it's the case with .53_rc4 (shouldn't be, 'twas corrected).

if it still occurs, name the conflicts please.
Comment 2 Sandro Bonazzola (RETIRED) gentoo-dev 2005-10-08 23:25:23 UTC
Verified, 2.0.53_rc4 is ok.
Comment 3 Sandro Bonazzola (RETIRED) gentoo-dev 2005-10-08 23:25:43 UTC
Closing.