Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 106180 - gentoo bugzilla implements search criteria wrong
Summary: gentoo bugzilla implements search criteria wrong
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Infrastructure
Classification: Unclassified
Component: Bugzilla (show other bugs)
Hardware: All All
: High normal (vote)
Assignee: Jeffrey Forman (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-09-16 04:38 UTC by Balint Dobai-Pataky
Modified: 2011-10-30 23:14 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Balint Dobai-Pataky 2005-09-16 04:38:14 UTC
when i'm reporting a bug in the first step i'm forced about searching related
and similar bugs.
okay,
i enter 'apmd emerge', since i wanna report emerge exiting with error on an apmd
 upgrade, but i get more hits than should.
i get all bugs, which contains apmd and emerge, which makes the search unusable,
i don't wann to read all reports which includes emerge, but wich includes both.
so i search again for just apmd, and there we go, about 4 bugs, which i may read.
so i suggest handling a search criteria like google, by default. if i enter 2
words, than search for both of them.
i think lots of reporting people does not even read the huge list of bugs, since
it's an unusable list.

Reproducible: Always
Steps to Reproduce:
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2005-09-17 03:30:04 UTC
If you want to search for duplicates, then use the bugzilla frontpage
(http://bugs.gentoo.org/) and prefix your search with ALL; e.g. "ALL apmd
emerge".   The issue you have described needs to be fixed upstream, unless they
consider this a feature. Nothing we could do about it.
Comment 2 Jeffrey Forman (RETIRED) gentoo-dev 2005-10-12 06:35:30 UTC
closing as previous explanation by jakub is correct.