Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 105608 - libsndfile-python ebuild
Summary: libsndfile-python ebuild
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL:
Whiteboard:
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2005-09-11 08:59 UTC by tim
Modified: 2005-09-11 17:07 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
ebuild (libsndfile-python-90.22.ebuild,478 bytes, text/plain)
2005-09-11 08:59 UTC, tim
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tim 2005-09-11 08:59:18 UTC
this ebuild provides python bindings for libsndfile

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 tim 2005-09-11 08:59:55 UTC
Created attachment 68182 [details]
ebuild
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2005-09-11 09:06:16 UTC
Thanks. Please, don't hardcode versions into SRC_URI.

http://www.gentoo.org/proj/en/devrel/handbook/handbook.xml?part=2&chap=3
Comment 3 tim 2005-09-11 09:28:32 UTC
of course, i'm going to maintain the ebuilds that i submit
Comment 4 Jakub Moc (RETIRED) gentoo-dev 2005-09-11 09:37:14 UTC
Please, don't reassign; maintainer-wanted@gentoo.org is the standard assignee
for all user-submitted ebuilds. 

Well, you cannot really maintain this because only official Gentoo devs have CVS
access.
Comment 5 tim 2005-09-11 10:20:57 UTC
sorry for missusing bugzilla ...

hopefully i'll get cvs access soon ... my gentoo dev application got kind of
stuck, since i haven't been online regularly for the last few monthes...

i hardcoded the src_uri, since the package is using a symbolic version name.
the correct revision name is: 90.22.wooo

i'm not aware how to encode this in the PV of an ebuild ...
Comment 6 Jakub Moc (RETIRED) gentoo-dev 2005-09-11 17:07:56 UTC
Please, fix the following problems and reopen:

1/ http://dev.gentoo.org/~ciaranm/docs/mw-faq/hardcoded.txt