Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 103946 - dev-perl/B-Size-0.05.ebuild (New package)
Summary: dev-perl/B-Size-0.05.ebuild (New package)
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All All
: High enhancement (vote)
Assignee: Perl Ebuild Requests
URL: http://search.cpan.org/~dougm/B-Size-...
Whiteboard:
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2005-08-27 12:09 UTC by Paul Marks
Modified: 2006-05-21 00:12 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
B-Size-0.05.ebuild (B-Size-0.05.ebuild,380 bytes, text/plain)
2005-08-27 12:10 UTC, Paul Marks
Details
B-Size-0.05-r1.ebuild (B-Size-0.05-r1.ebuild,403 bytes, text/plain)
2005-08-31 14:56 UTC, Robin Marlow
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Marks 2005-08-27 12:09:27 UTC
Please find attached B-Size-0.05.ebuild to install the B::Size perl module.

B::Size is a perl module used to "measure the size of perl OPs and SVs."  This
module is required by media-sound/slimserver.

Reproducible: Always
Steps to Reproduce:
Comment 1 Paul Marks 2005-08-27 12:10:02 UTC
Created attachment 67004 [details]
B-Size-0.05.ebuild

Ebuild for B::Size 0.05 using the perl-module eclass.
Comment 2 Robin Marlow 2005-08-31 14:56:05 UTC
Created attachment 67370 [details]
B-Size-0.05-r1.ebuild

Corrected for file not found error
Comment 3 Robin Marlow 2005-08-31 14:57:22 UTC
Comment on attachment 67370 [details]
B-Size-0.05-r1.ebuild

Was giving file not found error
Comment 4 Paul Marks 2005-08-31 17:25:04 UTC
(In reply to comment #3)
> (From update of attachment 67370 [details] [edit])
> Was giving file not found error
> 

Which part was giving file not found? HOMEPAGE or SRC_URI?  The HOMEPAGE in -r1
 (with ~zenin) seems to give me file not found errors; it looks like ~dougm is
the right user when I searched CPAN again for B::Size.  Did I miss something?
Comment 5 Jakub Moc (RETIRED) gentoo-dev 2005-09-04 04:12:27 UTC
Mass re-assign.
Comment 6 Paul Marks 2006-05-21 00:12:54 UTC
Updated SlimServer ebuilds use distributed modules from upstream, so this ebuild is no longer necessary.