Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 101618 - ethereal: building docbook
Summary: ethereal: building docbook
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Netmon Herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-08-07 01:41 UTC by Toralf Förster
Modified: 2006-02-01 08:12 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2005-08-07 01:41:12 UTC
I missed the ability in the ebuild to build the docbook files of ethereal.
With the current SVN version of ethereal I have some difficulties (see
http://bugs.ethereal.com/bugzilla/show_bug.cgi?id=325) so I hoped to find some
hints in the ebuild, but it is not implemented yet ?

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Toralf Förster gentoo-dev 2006-01-15 02:15:49 UTC
bump ?
Seems to be rather a problem with xml, isn't it ?
Comment 2 Markus Ullmann (RETIRED) gentoo-dev 2006-02-01 08:12:12 UTC
I merged app-text/docbook-xml-dtd-4.2-r2, grabbed svn, just ran the command given here: http://bugs.ethereal.com/bugzilla/show_bug.cgi?id=325#c1 and it works ;)

The possibility of not building the docs from the ebuild seems to have two reasons:
a) http://prdownloads.sourceforge.net/ethereal/ethereal-0.10.14.tar.bz2 does not contain the xml files (./docbook is empty except the makefile)
b) why generate docs on your own when current one is available:
http://sourceforge.net/project/showfiles.php?group_id=255&package_id=55919

And you're right, this is no ethereal thing itself ;)

Feel free to reopen if you find anything missed here