Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 922

Summary: emerge rsync is ambiguous
Product: Portage Development Reporter: Chris Piro <cpiro>
Component: UnclassifiedAssignee: Daniel Robbins (RETIRED) <drobbins>
Status: RESOLVED FIXED    
Severity: trivial CC: acme, ojg
Priority: High    
Version: unspecified   
Hardware: x86   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Chris Piro 2002-03-01 22:23:58 UTC
This seems a little silly, but "emerge rsync" is ambiguous because of the new
merge-without-package-group feature.  "emerge net-misc/rsync" still works fine
of course ... I don't know what should be done (if anything) about it.
Comment 1 Daniel Robbins (RETIRED) gentoo-dev 2002-03-04 02:32:39 UTC
don't see this as being a big issue.  If you want to specify the file, you can
use the cat/pkg syntax.
Comment 2 Patrick Kursawe (RETIRED) gentoo-dev 2003-05-23 09:21:55 UTC
*** Bug 21545 has been marked as a duplicate of this bug. ***
Comment 3 Mr. Bones. (RETIRED) gentoo-dev 2003-11-27 19:05:54 UTC
*** Bug 34583 has been marked as a duplicate of this bug. ***