Cross-site scripting (XSS) vulnerability in the Enhanced Image (aka image2)
plugin for CKEditor (in versions 4.5.10 through 4.9.1; fixed in 4.9.2), as
used in Drupal 8 before 8.4.7 and 8.5.x before 8.5.2 and other products,
allows remote attackers to inject arbitrary web script through a crafted IMG
A remote code execution vulnerability exists within multiple subsystems of
Drupal 7.x and 8.x. This potentially allows attackers to exploit multiple
attack vectors on a Drupal site, which could result in the site being
Repository is clean, no stable packages, all done.